<!DOCTYPE html><html lang="en-AU"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Work+Sans:100,200,300,regular,500,600,700,800,900%7CPermanent+Marker:regular%7CBowlby+One:regular&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"> <script type="text/javascript">var heateorFfcpAjaxUrl = 'https://chilloutradio.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://chilloutradio.com';</script> <link media="all" href="https://chilloutradio.com/wp-content/cache/autoptimize/css/autoptimize_fb0e79ab381fd7fa3e232a052a76a413.css" rel="stylesheet" /><title>Antonio Roulet - Music Artist Talks About His Career</title><meta name="description" content="Antonio Roulet is an upcoming music artist devoted to making good music. His music types are jazz, classical, rock, and opera." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Antonio Roulet - Music Artist Talks About His Career" /><meta property="og:description" content="Antonio Roulet is an upcoming music artist devoted to making good music. His music types are jazz, classical, rock, and opera." /><meta property="og:url" content="https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/" /><meta property="og:site_name" content="Chillout Radio" /><meta property="article:publisher" content="https://www.facebook.com/ChilloutRadioCom/" /><meta property="article:published_time" content="2020-06-09T21:32:06+00:00" /><meta property="og:image" content="https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet.jpg" /><meta property="og:image:width" content="1433" /><meta property="og:image:height" content="956" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ChilloutRadioco" /><meta name="twitter:site" content="@ChilloutRadioco" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chilloutradio.com/#organization","name":"Chillout Radio","url":"https://chilloutradio.com/","sameAs":["https://www.facebook.com/ChilloutRadioCom/","https://www.instagram.com/chilloutradiocom/","https://www.linkedin.com/company/chilloutradio","https://apps.apple.com/app/chillout-radio/id1492096666","https://www.pinterest.com/chilloutradio/","https://play.google.com/store/apps/details?id=com.radio.m969ab7845","https://twitter.com/ChilloutRadioco"],"logo":{"@type":"ImageObject","@id":"https://chilloutradio.com/#logo","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png","width":490,"height":97,"caption":"Chillout Radio"},"image":{"@id":"https://chilloutradio.com/#logo"}},{"@type":"WebSite","@id":"https://chilloutradio.com/#website","url":"https://chilloutradio.com/","name":"Chillout Radio","description":"","publisher":{"@id":"https://chilloutradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://chilloutradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/#primaryimage","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet.jpg","width":1433,"height":956,"caption":"Antonio Roulet"},{"@type":"WebPage","@id":"https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/#webpage","url":"https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/","name":"Antonio Roulet - Music Artist Talks About His Career","isPartOf":{"@id":"https://chilloutradio.com/#website"},"primaryImageOfPage":{"@id":"https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/#primaryimage"},"datePublished":"2020-06-09T21:32:06+00:00","dateModified":"2020-06-09T21:32:06+00:00","description":"Antonio Roulet is an upcoming music artist devoted to making good music. His music types are jazz, classical, rock, and opera.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/"]}]},{"@type":"NewsArticle","@id":"https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/#article","isPartOf":{"@id":"https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/#webpage"},"author":{"@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f"},"headline":"Antonio Roulet, a sensational Spotify music artist talks on his career","datePublished":"2020-06-09T21:32:06+00:00","dateModified":"2020-06-09T21:32:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/#webpage"},"publisher":{"@id":"https://chilloutradio.com/#organization"},"image":{"@id":"https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/#primaryimage"},"articleSection":"Interviews","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://chilloutradio.com/#organization"}},{"@type":["Person"],"@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f","name":"Chillout Radio","image":{"@type":"ImageObject","@id":"https://chilloutradio.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/3560cc52040a2f50e6b6990a2f3ee51d?s=96&d=mm&r=g","caption":"Chillout Radio"}}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Feed" href="https://chilloutradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Comments Feed" href="https://chilloutradio.com/comments/feed/" /> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://chilloutradio.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chilloutradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chilloutradio.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://chilloutradio.com/?p=7260' /><link rel="alternate" type="application/json+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fantonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fantonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://chilloutradio.com/front.js");
                  }
              });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });</script> <meta property="fb:app_id" content="110250357103055" /><meta property="fb:admins" content="100001851521707" />  <script language="JavaScript">/**
   * Open centered pop-up window
   * By Arthur Gareginyan (arthurgareginyan@gmail.com)
   * For full source code, visit https://mycyberuniverse.com
   *
   * @param URL - specifies the URL of the page to open. If no URL is specified, a new window with about:blank will be opened
   * @param windowName - specifies the target attribute or the name of the window (_blank, _parent, _self, _top, name)
   * @param windowWidth - the window width in pixels (integer)
   * @param windowHeight - the window height in pixels (integer)
   */
   function popUpWindow(URL, windowName, windowWidth, windowHeight) {
    var centerLeft = (screen.width/2)-(windowWidth/2);
    var centerTop = (screen.height/2)-(windowHeight/2);
    var windowFeatures = 'toolbar=no, location=no, directories=no, status=no, menubar=no, titlebar=no, scrollbars=no, resizable=no, ';
    return window.open(URL, windowName, windowFeatures +' width='+ windowWidth +', height='+ windowHeight +', top='+ centerTop +', left='+ centerLeft);
   }</script> <meta name="viewport" content="width=device-width, initial-scale=1"><link rel="amphtml" href="https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/amp/"><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-270x270.png" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-152700446-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152700446-1');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=318697615187585&ev=PageView&noscript=1"
/></noscript></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-7260 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center lalita-button-radius-full  featured-image-active right-sidebar nav-float-right fluid-header one-container active-footer-widgets-3 nav-aligned-right header-aligned-left dropdown-hover navigation-effect-none elementor-default"><div class="lalita-side-padding-inside"> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div class="top-bar top-bar-align-left"><div class="inside-top-bar grid-container grid-parent"><aside id="text-2" class="widget inner-padding widget_text"><div class="textwidget"></div></aside><div class="lalita-social-bar"><ul class="lalita-socials-list"><li><a href="https://www.facebook.com/ChilloutRadioCom" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></li><li><a href="https://twitter.com/ChilloutRadioco" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/chilloutradio" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div><header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header"<meta http-equiv="Content-Type" content="text/html; charset=utf-8"><div class="inside-header grid-container grid-parent"><div class="header-content-h"><div class="site-logo"> <a href="https://chilloutradio.com/" title="Chillout Radio" data-wpel-link="internal"> <img  class="header-image" src="https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png" title="Chillout Radio" /> </a></div><nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7053"><a href="https://chilloutradio.com/artists/" data-wpel-link="internal">Artists</a></li><li id="menu-item-6342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6342"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li id="menu-item-7057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7057"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li id="menu-item-7055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7055"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li id="menu-item-4108" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-4108"><a href="https://chilloutradio.com/news/" data-wpel-link="internal">Worth Reading</a></li><li id="menu-item-7054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7054"><a href="#">Get in touch<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="https://chilloutradio.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4132"><a href="https://chilloutradio.com/our-team/" data-wpel-link="internal">Our Team</a></li><li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="https://chilloutradio.com/contact/" data-wpel-link="internal">Contact</a></li></ul></li><li id="menu-item-4193" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-4193"><a onclick="popUpWindow(&#039;https://chilloutradio.com/listing/&#039;,&#039;Example&#039;,&#039;300&#039;,&#039;400&#039;);" href="javascript:void(0);" data-wpel-link="internal"><img class="alignnone wp-image-4189 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/listen.png" alt="Listen Music" width="174" height="55" /></a></li></ul></div></div></nav></div></div></header><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-7260" class="post-7260 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'><div class="inside-article"><div class="featured-image  page-header-image-single "> <img width="1433" height="956" src="https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet.jpg" class="attachment-full size-full" alt="Antonio Roulet" itemprop="image" srcset="https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet.jpg 1433w, https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet-300x200.jpg 300w, https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet-1024x683.jpg 1024w, https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet-768x512.jpg 768w" sizes="(max-width: 1433px) 100vw, 1433px" /></div> <span class="featured-image-caption"> <i class="fas fa-camera"></i> Antonio Roulet </span><header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><h1 class="entry-title" itemprop="headline">Antonio Roulet, a sensational Spotify music artist talks on his career</h1><div class="entry-meta"> <span class="posted-on"><a href="https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/" title="" rel="bookmark" data-wpel-link="internal"><time class="updated" datetime="" itemprop="dateModified"></time><time class="entry-date published" datetime="" itemprop="datePublished"></time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://chilloutradio.com/author/admin/" title="View all posts by " rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name"></span></a></span></span></div></header><div class="entry-content" itemprop="text"><div id="fb-root"></div><p>Antonio Roulet is an upcoming music artist devoted to making good music. His music types are jazz, classical, rock, and opera, while he sings well in the vocal ranges of alto, baritone, and Bass. On the side, he performs different covers of different songs. He is also an investor in a program where he gets to pass his wealth to the next generation, Young Investor Program (Credit Suisse).</p><p>He has educational accomplishments up his sleeves as well. One of which is his master&#8217;s degree in Glion Institute of Higher Education Montreux, Switzerland. He also got the BA Advertising/Business Management from Suffolk University Boston, United States of America. Another notable academic accomplishment is The International Baccalaureate Canadian International School, Singapore.</p><p>In this interview,  Antonio lets us into his career space, experiences at the American Idol, and his plans.</p><p><strong>Antonio, what first got you into music, and who inspired you to make music? </strong></p><p>I first got into music when I was about 14 years old. I started off  listening to a lot of classical and jazz music. The first artist that really stood out to me was Michael Bublé. I loved his style, how he sang so effortlessly. However, recently the person who has been inspiring me to make music is Tom Misch. The way he played his guitar and the way that he managed to make music that was so emotional and funky at the same time really inspired me to look at his style and how he crafted the songs that he made.</p><div data-ad-id="5713" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw-ga afw_ad afwadid-5713  "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-3672890885738962"
 data-ad-slot="5967603167"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p><strong>How would you describe your music?</strong></p><p>I would describe my music as funky / Lo-Fi. My first and most successful song, &#8220;Sweet Bum Moves,&#8221; is a dance type song that takes a lot from the 70s disco music that you used to see. Additionally, I also wanted to create music that people could play in their cars on the commute or on road trips to relax and drive.</p><p><strong>What does your music say about you?</strong></p><p>My music really doesn&#8217;t say anything about me besides the fact that I like to listen to good music and I also like to make people dance. Simply comes down to my personal preference. I don&#8217;t really care if people listen to it as long as I enjoy listening to songs that I make.</p><p><strong>Do you collaborate with others? What is your creative process like?</strong></p><p>The only other person that I&#8217;m working with right now is my best friend, Thomas carpenter. He helps me edit the songs in the way that we like them. Not only that, but he also helps me with the lyrics A lot of the time.</p><p>I guess you could say that our creative process is simply going on to either Spotify or YouTube and artists that we enjoy, or that make us dance. Once we find a type of style from a specific artist that we might like, we try to replicate specific Tempo and Style on the program that we use, which is FL Studio 2020.</p><p><strong>Are you planning any videos for your music?</strong></p><p>We are looking to make a couple of music videos for the song &#8220;Sweet Bum Moves.&#8221; However, at the current moment, it&#8217;s a bit difficult to get together in large groups given the whole COVID-19 situation. Hopefully, once all of this dies down, we&#8217;ll be able to organize the get together at some specific locations that we have here in Switzerland.</p><p><strong>What is your biggest musical challenge?</strong></p><p>I think my biggest musical challenge is finding a specific style that I like to have to start making the music. However, once I do find the specific Style, both Tom and I make up some lyrics that we find to be catchy and can very quickly make a single in a night.</p><p><img class="aligncenter size-full wp-image-7262" src="https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet-American-Idol.jpg" alt="Antonio Roulet" width="640" height="960" srcset="https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet-American-Idol.jpg 640w, https://chilloutradio.com/wp-content/uploads/2020/06/Antonio-Roulet-American-Idol-200x300.jpg 200w" sizes="(max-width: 640px) 100vw, 640px" /></p><p><strong>What about the American Idol, we know that you were performing in March of 2018, how was the journey?</strong></p><p>It was exhilarating yet frightening. The pressure of being amongst talented singers and musicians all competing, for one thing, was disheartening at first. However, the experience as a whole gave me a new outlook on what emerging artists can try to do to succeed in an incredibly competitive environment. It allowed me to realize that you don&#8217;t always need a huge platform to give yourself a voice. Nowadays, you can create your voice with enough persistence and online presence.</p><p><strong>What song did you sing?</strong></p><p>The first song that I sang in the audition was “Feeling Good” by Michael Bublé.</p><p><strong>What are your plans for any future releases?</strong></p><p>At some point shortly, I would love to make a full album that I could release on Spotify. It would require a lot of time and effort; however, at the moment, time is on my side.</p><p><em>Thank you Antonio for your time!</em><br /> <em>You can follow up with Antonio Roulet at his <a href="https://www.facebook.com/AntonioRouletOfficial/" data-wpel-link="external" target="_blank" rel="nofollow">Facebook</a>, <a href="https://www.youtube.com/channel/UC2ZEZi4FvgnpJIphbUKUDlg?fbclid=IwAR13_KiOL66ho8dpyMeHQrWE5VrKVj33vfg4lHyUX84A6u5X0CFYr8yVwxQ" data-wpel-link="external" target="_blank" rel="nofollow">YouTube</a> and listing to his music <a href="https://open.spotify.com/artist/3aox6MupGOhyYXdLHFY44H?si=OHjHex9gTPCoCvYp30e4KA" data-wpel-link="external" target="_blank" rel="nofollow">on Spotify here.</a> </em></p><div class='heateorFfcpClear'></div><div style='width:100%;text-align:left;' class='heateor_ffcp_facebook_comments'><h4 class='heateor_ffcp_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >What do you think about it?</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_AU/sdk.js#xfbml=1&version=v7.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFfcpGetCookie("heateorFfcpOptin")&&jQuery("input.heateor_ffcp_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ffcp_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFfcpOptin=1,null==heateorFfcpGetCookie("heateorFfcpOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFfcpOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFfcpOptin=0,document.cookie="heateorFfcpOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcpClear'></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://chilloutradio.com/interviews/" rel="category tag" data-wpel-link="internal">Interviews</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://chilloutradio.com/robert-terell-reflects-on-the-music-industry-and-artist-rewards/" rel="prev" data-wpel-link="internal">Robert Terell reflects on the music industry and Artist Rewards</a></span></div></nav></footer></div></article></main></div><div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar"><div class="inside-right-sidebar"><aside id="search-3" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://chilloutradio.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></aside><aside id="recent-posts-2" class="widget inner-padding widget_recent_entries"><h2 class="widget-title">Latest:</h2><ul><li> <a href="https://chilloutradio.com/antonio-roulet-a-sensational-spotify-music-artist-talks-on-his-career/" aria-current="page" data-wpel-link="internal">Antonio Roulet, a sensational Spotify music artist talks on his career</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/robert-terell-reflects-on-the-music-industry-and-artist-rewards/" data-wpel-link="internal">Robert Terell reflects on the music industry and Artist Rewards</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/musical-artist-voff-reveals-his-creative-influences-and-insight-into-his-collaborative-process/" data-wpel-link="internal">Musical artist VOFF reveals his creative influences and insight into his collaborative process</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/michael-curry-also-known-as-foolish-senpai-reflects-on-his-music-career/" data-wpel-link="internal">Michael Curry, also known as Foolish Senpai, reflects on his music career</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/elton-john-best-songs/" data-wpel-link="internal">Elton John &#8211; Top 20 songs</a> <span class="post-date"></span></li></ul></aside><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3672890885738962"
 data-ad-slot="1198298697"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Read by categories:</h2><ul><li class="cat-item cat-item-146"><a href="https://chilloutradio.com/actors/" data-wpel-link="internal">Actors</a></li><li class="cat-item cat-item-147"><a href="https://chilloutradio.com/music-artists/" data-wpel-link="internal">Artists</a></li><li class="cat-item cat-item-152"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li class="cat-item cat-item-98"><a href="https://chilloutradio.com/celebrity/" data-wpel-link="internal">Celebrity</a></li><li class="cat-item cat-item-3"><a href="https://chilloutradio.com/entertainment/" data-wpel-link="internal">Entertainment</a></li><li class="cat-item cat-item-151"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li class="cat-item cat-item-150"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li class="cat-item cat-item-4"><a href="https://chilloutradio.com/living/" data-wpel-link="internal">Living</a></li><li class="cat-item cat-item-1"><a href="https://chilloutradio.com/people/" data-wpel-link="internal">People</a></li><li class="cat-item cat-item-149"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li class="cat-item cat-item-2"><a href="https://chilloutradio.com/style/" data-wpel-link="internal">Style</a></li></ul></aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Newsletter:</h2><div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6325 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="6325" data-name="Chill" ><div class="mc4wp-form-fields"><p> <label>Your name:</label> <input type="text" name="FNAME"></p><p> <label>Email address: <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591843887" /><input type="hidden" name="_mc4wp_form_id" value="6325" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></aside></div></div></div></div><div class="site-footer  "><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-5" class="widget inner-padding widget_text"><h2 class="widget-title">Listing Online</h2><div class="textwidget"><p><a href="https://apps.apple.com/app/chillout-radio/id1492096666" target="_blank" rel="noopener noreferrer nofollow" data-wpel-link="external"><img class="alignnone wp-image-4352 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/apple.png" alt="download apple chillout music radio" width="180" height="68" /></a><br /> <a href="https://play.google.com/store/apps/details?id=com.radio.m969ab7845" data-wpel-link="external" target="_blank" rel="nofollow"><img class="alignleft size-full wp-image-4353" src="https://chilloutradio.com/wp-content/uploads/2019/12/android.png" alt="listing to chillout radio station on android" width="180" height="68" /></a></p></div></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Contact</h2><div class="textwidget"><p>Get in touch with us by submitting the contact form <a href="https://chilloutradio.com/contact/" data-wpel-link="internal">here</a>.</p></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Legal</h2><div class="textwidget"><ul><li><a href="https://chilloutradio.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li><li><a href="https://chilloutradio.com/terms-of-use/" data-wpel-link="internal">Terms Of Use</a></li><li><a href="https://chilloutradio.com/feedback-and-complaints/" data-wpel-link="internal">Feedback and Complaints</a></li></ul></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope"><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> <span class="copyright">&copy; 2020 Chillout Radio</span></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="lalita-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><div class="lalita-side-left-cover"></div><div class="lalita-side-right-cover"></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>var adsforwp_obj = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"7502c76e01"};</script> <script type='text/javascript'>var adsforwp_browser_obj = [];</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/chilloutradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var wpcf7_redirect_forms = {"3856":{"page_id":"4384","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/chilloutradio.com\/thank-you\/"}};</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://chilloutradio.com/wp-content/themes/lalita/js/classList.min.js?ver=1.1.1'></script> <![endif]--> <script defer src="https://chilloutradio.com/wp-content/cache/autoptimize/js/autoptimize_12d30343bb50433d8e5c03903584f18e.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.2.2 on 2020-06-11 12:51:27 -->