<!DOCTYPE html><html lang="en-AU"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Work+Sans:100,200,300,regular,500,600,700,800,900%7CPermanent+Marker:regular%7CBowlby+One:regular&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><link media="all" href="https://chilloutradio.com/wp-content/cache/autoptimize/css/autoptimize_6d4800b92ca495c05254e9969d30eb29.css" rel="stylesheet" /><title>Cher - Cherilyn Sarkisian Everything You Need to Know [REVEALED]</title><meta name="description" content="Cher interesting and important facts and biography. Cherilyn Sarkisian children, family, childhood, husband, Cher age, alubm &amp; songs." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://chilloutradio.com/cher/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cher - Cherilyn Sarkisian Everything You Need to Know [REVEALED]" /><meta property="og:description" content="Cher interesting and important facts and biography. Cherilyn Sarkisian children, family, childhood, husband, Cher age, alubm &amp; songs." /><meta property="og:url" content="https://chilloutradio.com/cher/" /><meta property="og:site_name" content="Chillout Radio" /><meta property="article:publisher" content="https://www.facebook.com/ChilloutRadioCom/" /><meta property="article:published_time" content="2020-05-20T14:05:22+00:00" /><meta property="article:modified_time" content="2020-05-18T04:46:14+00:00" /><meta property="og:image" content="https://chilloutradio.com/wp-content/uploads/2020/05/Cher.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="639" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ChilloutRadioco" /><meta name="twitter:site" content="@ChilloutRadioco" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chilloutradio.com/#organization","name":"Chillout Radio","url":"https://chilloutradio.com/","sameAs":["https://www.facebook.com/ChilloutRadioCom/","https://www.instagram.com/chilloutradiocom/","https://www.linkedin.com/company/chilloutradio","https://apps.apple.com/app/chillout-radio/id1492096666","https://www.pinterest.com/chilloutradio/","https://play.google.com/store/apps/details?id=com.radio.m969ab7845","https://twitter.com/ChilloutRadioco"],"logo":{"@type":"ImageObject","@id":"https://chilloutradio.com/#logo","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png","width":490,"height":97,"caption":"Chillout Radio"},"image":{"@id":"https://chilloutradio.com/#logo"}},{"@type":"WebSite","@id":"https://chilloutradio.com/#website","url":"https://chilloutradio.com/","name":"Chillout Radio","description":"","publisher":{"@id":"https://chilloutradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://chilloutradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://chilloutradio.com/cher/#primaryimage","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2020/05/Cher.jpg","width":900,"height":639,"caption":"Cher"},{"@type":"WebPage","@id":"https://chilloutradio.com/cher/#webpage","url":"https://chilloutradio.com/cher/","name":"Cher - Cherilyn Sarkisian Everything You Need to Know [REVEALED]","isPartOf":{"@id":"https://chilloutradio.com/#website"},"primaryImageOfPage":{"@id":"https://chilloutradio.com/cher/#primaryimage"},"datePublished":"2020-05-20T14:05:22+00:00","dateModified":"2020-05-18T04:46:14+00:00","description":"Cher interesting and important facts and biography. Cherilyn Sarkisian children, family, childhood, husband, Cher age, alubm & songs.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://chilloutradio.com/cher/"]}]},{"@type":"NewsArticle","@id":"https://chilloutradio.com/cher/#article","isPartOf":{"@id":"https://chilloutradio.com/cher/#webpage"},"author":{"@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f"},"headline":"Everything you need to know about Cher","datePublished":"2020-05-20T14:05:22+00:00","dateModified":"2020-05-18T04:46:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://chilloutradio.com/cher/#webpage"},"publisher":{"@id":"https://chilloutradio.com/#organization"},"image":{"@id":"https://chilloutradio.com/cher/#primaryimage"},"articleSection":"Artists,People","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://chilloutradio.com/#organization"}},{"@type":["Person"],"@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f","name":"Chillout Radio","image":{"@type":"ImageObject","@id":"https://chilloutradio.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/3560cc52040a2f50e6b6990a2f3ee51d?s=96&d=mm&r=g","caption":"Chillout Radio"}}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Feed" href="https://chilloutradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Comments Feed" href="https://chilloutradio.com/comments/feed/" /> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://chilloutradio.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chilloutradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chilloutradio.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://chilloutradio.com/?p=6556' /><link rel="alternate" type="application/json+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fcher%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fcher%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://chilloutradio.com/front.js");
                  }
              });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });</script> <script language="JavaScript">/**
   * Open centered pop-up window
   * By Arthur Gareginyan (arthurgareginyan@gmail.com)
   * For full source code, visit https://mycyberuniverse.com
   *
   * @param URL - specifies the URL of the page to open. If no URL is specified, a new window with about:blank will be opened
   * @param windowName - specifies the target attribute or the name of the window (_blank, _parent, _self, _top, name)
   * @param windowWidth - the window width in pixels (integer)
   * @param windowHeight - the window height in pixels (integer)
   */
   function popUpWindow(URL, windowName, windowWidth, windowHeight) {
    var centerLeft = (screen.width/2)-(windowWidth/2);
    var centerTop = (screen.height/2)-(windowHeight/2);
    var windowFeatures = 'toolbar=no, location=no, directories=no, status=no, menubar=no, titlebar=no, scrollbars=no, resizable=no, ';
    return window.open(URL, windowName, windowFeatures +' width='+ windowWidth +', height='+ windowHeight +', top='+ centerTop +', left='+ centerLeft);
   }</script> <meta name="viewport" content="width=device-width, initial-scale=1"><link rel="amphtml" href="https://chilloutradio.com/cher/amp/"><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-270x270.png" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-152700446-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152700446-1');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=318697615187585&ev=PageView&noscript=1"
/></noscript></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-6556 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center lalita-button-radius-full  featured-image-active right-sidebar nav-float-right fluid-header one-container active-footer-widgets-3 nav-aligned-right header-aligned-left dropdown-hover navigation-effect-none elementor-default"><div class="lalita-side-padding-inside"> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div class="top-bar top-bar-align-left"><div class="inside-top-bar grid-container grid-parent"><aside id="text-2" class="widget inner-padding widget_text"><div class="textwidget"></div></aside><div class="lalita-social-bar"><ul class="lalita-socials-list"><li><a href="https://www.facebook.com/ChilloutRadioCom" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></li><li><a href="https://twitter.com/ChilloutRadioco" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/chilloutradio" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div><header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header"<meta http-equiv="Content-Type" content="text/html; charset=utf-8"><div class="inside-header grid-container grid-parent"><div class="header-content-h"><div class="site-logo"> <a href="https://chilloutradio.com/" title="Chillout Radio" data-wpel-link="internal"> <img  class="header-image" src="https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png" title="Chillout Radio" /> </a></div><nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="https://chilloutradio.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4132"><a href="https://chilloutradio.com/our-team/" data-wpel-link="internal">Our Team</a></li><li id="menu-item-6342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6342"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li id="menu-item-4108" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-4108"><a href="https://chilloutradio.com/news/" data-wpel-link="internal">Worth Reading</a></li><li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="https://chilloutradio.com/contact/" data-wpel-link="internal">Contact</a></li><li id="menu-item-4193" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-4193"><a onclick="popUpWindow(&#039;https://chilloutradio.com/listing/&#039;,&#039;Example&#039;,&#039;300&#039;,&#039;400&#039;);" href="javascript:void(0);" data-wpel-link="internal"><img class="alignnone wp-image-4189 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/listen.png" alt="Listen Music" width="174" height="55" /></a></li></ul></div></div></nav></div></div></header><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-6556" class="post-6556 post type-post status-publish format-standard has-post-thumbnail hentry category-music-artists category-people" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'><div class="inside-article"><div class="featured-image  page-header-image-single "> <img width="900" height="639" src="https://chilloutradio.com/wp-content/uploads/2020/05/Cher.jpg" class="attachment-full size-full" alt="Cher" itemprop="image" srcset="https://chilloutradio.com/wp-content/uploads/2020/05/Cher.jpg 900w, https://chilloutradio.com/wp-content/uploads/2020/05/Cher-300x213.jpg 300w, https://chilloutradio.com/wp-content/uploads/2020/05/Cher-768x545.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></div><header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><h1 class="entry-title" itemprop="headline">Everything you need to know about Cher</h1><div class="entry-meta"> <span class="posted-on"><a href="https://chilloutradio.com/cher/" title="" rel="bookmark" data-wpel-link="internal"><time class="updated" datetime="" itemprop="dateModified"></time><time class="entry-date published" datetime="" itemprop="datePublished"></time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://chilloutradio.com/author/admin/" title="View all posts by " rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name"></span></a></span></span></div></header><div class="entry-content" itemprop="text"><h2>Cher’s Full Name</h2><h3>What is her full name?</h3><p>Although she’s known by her stage name Cher, her full name is actually Cherilyn Sarkisian. She goes by the shorted mononymous name in her career because it is memorable. She has used it since her career first began in the 60s.</p><h2>Cher’s Age</h2><h3>What is Cher&#8217;s age?</h3><p>The singer was born on the 20<sup>th</sup> of May 1946; she is currently 73 years of age. The singer was born in El Centro, California.</p><h2>Cher’s Family</h2><h3>Who is her family?</h3><p>Cher is the daughter of John Sarkisian, a truck driver with a drug and gambling problem, and Georgia Holt (born Jackie Jean Crouch) a model and bit-part actress. Cher’s parents divorced when she was only ten months old and she later got remarried to actor John Southall, the couple has a daughter, Georganne – Cher’s half-sister.</p><p>Cher’s mother, now living in LA with her new husband, began to work as an actress and a waitress. She appeared in minor roles in film and television and secured parts for her daughters as extras on television shows. Georgia ended her relationship with Southall when Cher was nine and went on to remarry and divorce a number of times after. The family moved around the country throughout the singer’s childhood and rarely had much money. At one stage, Cher was left at an orphanage.</p><p>When she was in fifth grade, the singer produced a school performance of the musical Oklahoma!, she was responsible for organising performers, directing and choreographing dance routines.</p><p>The singer had developed her unusually low voice by the time she reached the age of nine and she became fascinated with Audrey Hepburn and her style. In 1961 her mother married bank manager Gilbert LaPiere who adopted her and Georganne and enrolled them at a private school in Encino.</p><h2>Cher’s home</h2><h3>Where does Cher live?</h3><p>The singer owns a vast portfolio of properties, including a Beverly Hills estate that is set over 12,000 square feet. She also owns a Venice Beach apartment and a  property at the Four Seasons Resort Hualalai and an apartment at the exclusive Sierra Towers building in West Hollywood. She owns a mansion in the Beverly Hills Post Office district and two large properties in Florida, including one close to Miami and another on La Gorce Island. She also owns an apartment in Wapping, London. She has said that her favourite property is an equestrian estate in Beverley Hills.</p><div data-ad-id="5713" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw-ga afw_ad afwadid-5713  "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-3672890885738962"
 data-ad-slot="5967603167"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p><img class="aligncenter size-full wp-image-6558" src="https://chilloutradio.com/wp-content/uploads/2020/05/Chers-height-and-weight.jpg" alt="Cher's height and weight" width="523" height="900" srcset="https://chilloutradio.com/wp-content/uploads/2020/05/Chers-height-and-weight.jpg 523w, https://chilloutradio.com/wp-content/uploads/2020/05/Chers-height-and-weight-174x300.jpg 174w" sizes="(max-width: 523px) 100vw, 523px" /></p><h2>Cher’s height and weight</h2><h3>What is Cher&#8217;s height and weight?</h3><p>The singer is approximately 174 cm’s tall and weighs a tiny 49 kg’s. She is extremely fit and can hold a plank for up to 5 minutes. She works out daily and eats a healthy diet. In addition to her normal gym exercise she also surfs.</p><h2>Cher’s nationality</h2><h3>What nationality is Cher?</h3><p>The singer was born and raised in America, her father was Armenian-American and her mother was of Irish, English, German and Cherokee descent.</p><h2>Cher’s religion</h2><h3>What religion does she follow?</h3><p>The singer did not grow up in a religious household but has said that she is a Buddhist as an adult, although she has admitted that she is a lazy one.</p><h2>Cher’s fame</h2><h3>What is Cher famous for?</h3><p>She is famous for being an American singer and actress. She is known as the Goddess of Pop and is known for her fierce independence and distinctive contralto voice. She has transformed her style and career a number of times since she first rose to fame. She first became famous as one half of the folk-rock husband and wife duo ‘Sonny &amp; Cher’. They were extremely successful and sold more than 40 million records worldwide, with a number of hit songs. She later became a television personality before going solo and has sold more than a 100 million records over the course of her career, making her one of the best-selling singer’s in history. Her list of achievements include a <a href="https://chilloutradio.com/grammy-awards/" data-wpel-link="internal">Grammy Award</a>, <a href="https://chilloutradio.com/the-history-of-the-emmys-and-their-importance-to-television/" data-wpel-link="internal">Emmy Award</a>, Academy Award, three <a href="https://chilloutradio.com/the-golden-globes/" data-wpel-link="internal">Golden Globes</a>, a <a href="https://chilloutradio.com/cannes-film-festival/" data-wpel-link="internal">Cannes Film Festival Award</a> and a number of <a href="https://chilloutradio.com/billboard-music-awards/" data-wpel-link="internal">Billboard Awards</a>. She is the only artist in history to have a number one single in six consecutive decades. Outside of music she has been an active supporter of <a href="https://chilloutradio.com/history-of-lgbt-rights-all-over-the-globe/" data-wpel-link="internal">LGBT rights</a> and HIV/AIDS prevention.</p><p><iframe title="Cher, Goddess of Pop | Minidoc | M2M" width="877" height="493" src="https://www.youtube.com/embed/fyiSttXb8B8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h2>Cher’s early career</h2><h3>How did her career start?</h3><p>Cher moved to LA at the age of 16 and began working at clubs to support herself whilst taking acting classes. She met performed Sonny Bono in 1962 and became his housekeeper and later his lover. They began to perform together and initially emerged as the duo Caesar &amp; Cleo before Cher signed with Liberty Records in 1964, with Sonny as her producer.</p><h2>Cher’s career breakthrough</h2><h3>What was her career breakthrough?</h3><p>In 1965 the duo changed their names to Sonny &amp; Cher and recorded the song ‘I Got You Babe’ which peaked at number one on the Billboard Hot 100 charts.</p><p><iframe title="I Got You Babe - Sonny and Cher Top of the Pops 1965" width="877" height="658" src="https://www.youtube.com/embed/BERd61bDY7k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>The song knocked The Beatles off the top of the charts and became popular with teenagers who began to emulate the style of the couple. Their first album ‘Look at Us’ went to number two on the charts, where it remained for eight weeks. The duo had ten top forty singles between 1965 and 1972, five of which were top five singles. Cher released the song ‘Bang Bang (My Baby Shot Me Down)’ which went to number two in the US and became her first million plus selling solo single.</p><p>By the end of the 1960s the duo’s music had stopped charting as it seemed bland next to popular <a href="https://chilloutradio.com/led-zeppelin/" data-wpel-link="internal">bands like Led Zepplin</a>. The singer released the unsuccessful solo album ‘Backstage’ and later ‘3514 Jackson Highway’ which experimented with soul music. Their relationship began to fall apart before Sonny asked her to marry him in a bid to keep her; they were married in1969 after the birth of their child, Chaz Bono.</p><p>At the low point in their career they dup performed at nightclubs, presenting a more mature image and began to appear on prime time television. The pair eventually got their own television series which attracted audience of more than 30 million. She returned to recording with the song ‘Gypsys, Tramps &amp; Thieves’ which hit number one on the US charts. Her third number one single was ‘Dark Lady’.</p><h2>Cher’s continued career success</h2><h3>What has she done since her career breakthrough?</h3><p>Cher and Sonny began having marital difficulties in 1972 but did not officially break up until 1974. The couple battled over custody of their child and finances. During their divorce the singer had a romantic relationship with David Geffen who helped her secure a deal with Warner Bros. Records. She released the album ‘Stars’ which was commercially and critically unsuccessful. In 1975 she returned to TV with the show ‘Cher’ and married Gregg Allman before filing for divorce nine days later. The couple later reconciled and has a son. A number of her albums throughout the rest of the 70s were unsuccessful, until she released the disco-inspired album ‘Take Me Home’ which remained a best-seller for the rest of the decade.</p><p>In the 1980s she joined a rock band called Black Rose and cut her trademark long hair, the band broke up in 1981. She revived her <a href="https://chilloutradio.com/actors/" data-wpel-link="internal">acting career</a> with an appearance alongside Meryl Streep in the film ‘Silkwood’ which earned her a Golden Globe. In 1985 she appeared in the commercially successful film ‘Mask’ which peaked at number two at the box office.</p><p>The singer began to receive a great deal of attention for her lifestyle choices by 1987, thanks to her tattoos, plastic surgeries and fashion sense. She was also known for dating a number of young men. In 1987 the singer appeared in three films, ‘Suspect’, ‘The Witches of Eastwick’ and ‘Moonstruck’. The film ‘Moonstruck’ earned her an Academy Award and a Golden Glove Award.</p><p>The singer’s 1989 album ‘Heart of Stone’ was certified triple platinum. The singer appeared in the film ‘Mermaids’ in 1990 and released the album ‘Love Hurts’ in 1991 – the album reached number one in the UK.</p><p>Following the death of Sonny in 1998, the singer delivered a tearful eulogy. In 1998 she released the dance-pop album ‘Believe’ which went quadruple platinum with ten million copies sold worldwide. In 1999 the singer performed at the Super Bowl, singing the star spangled banner. The singer was name the top dance artist of 1999 by Billboard. The artist released the album ‘Living Proof’ in 201, it debuted at number nine. In 2002 she embarked on a farewell tour, announcing that it would be the final live concert tour of her career. The tour ended in 2005 and was one of the highest grossing tour in history. After three years of retirement she began a Las Vegas residency which earned her $60 million a year. In 2010 she appeared in the film ‘Burlesque’ and in 2013 released the album ‘Closer to the Truth’. In the same year she headlined at the Dance on the Pier benefit and embarked on a tour. In 2017 she began a new residency in Las Vegas and in 2018 she appeared in the film ‘Mamma Mia! Here We Go Again’. She headlined at the Sydney Gay and Lesbian Mardi Gras before embarking on the Here We Go Again Tour after releasing an album of ABBA cover songs.</p><h2>Cher’s net worth</h2><h3>What is Cher&#8217;s net worth?</h3><p>Cher has an estimated net worth of $360 million thanks to her career as a singer and actress. She has sold more than 100 million records over the course of her career and is known for making a number of savvy real estate investments.</p><h2>Cher’s personal life</h2><h3>Who has Cher been in a relationship with?</h3><p>Cher has been married twice, her first husband was Sonny Bono whom she married at the age of 16. Her second husband was Gregg Allman.</p></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://chilloutradio.com/music-artists/" rel="category tag" data-wpel-link="internal">Artists</a>, <a href="https://chilloutradio.com/people/" rel="category tag" data-wpel-link="internal">People</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://chilloutradio.com/misery-mastered-for-headphones-terry-blade/" rel="prev" data-wpel-link="internal">Misery (Mastered For Headphones) &#8211; Terry Blade</a></span></div></nav></footer></div></article></main></div><div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar"><div class="inside-right-sidebar"><aside id="search-3" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://chilloutradio.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></aside><aside id="recent-posts-2" class="widget inner-padding widget_recent_entries"><h2 class="widget-title">Latest:</h2><ul><li> <a href="https://chilloutradio.com/cher/" aria-current="page" data-wpel-link="internal">Everything you need to know about Cher</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/misery-mastered-for-headphones-terry-blade/" data-wpel-link="internal">Misery (Mastered For Headphones) &#8211; Terry Blade</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/marko-stout-reflects-on-how-his-background-has-transformed-his-style/" data-wpel-link="internal">Marko Stout reflects on how his background has transformed his style</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/kutsan-talks-about-his-latest-track-champion-and-its-motivational-message-to-fans/" data-wpel-link="internal">Kutsan talks about his latest track “Champion” and its motivational message to fans</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/musical-artist-voff-reveals-his-creative-influences-and-insight-into-his-collaborative-process/" data-wpel-link="internal">Musical artist VOFF reveals his creative influences and insight into his collaborative process</a> <span class="post-date"></span></li></ul></aside><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3672890885738962"
 data-ad-slot="1198298697"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Read by categories:</h2><ul><li class="cat-item cat-item-146"><a href="https://chilloutradio.com/actors/" data-wpel-link="internal">Actors</a></li><li class="cat-item cat-item-147"><a href="https://chilloutradio.com/music-artists/" data-wpel-link="internal">Artists</a></li><li class="cat-item cat-item-98"><a href="https://chilloutradio.com/celebrity/" data-wpel-link="internal">Celebrity</a></li><li class="cat-item cat-item-3"><a href="https://chilloutradio.com/entertainment/" data-wpel-link="internal">Entertainment</a></li><li class="cat-item cat-item-150"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li class="cat-item cat-item-4"><a href="https://chilloutradio.com/living/" data-wpel-link="internal">Living</a></li><li class="cat-item cat-item-1"><a href="https://chilloutradio.com/people/" data-wpel-link="internal">People</a></li><li class="cat-item cat-item-149"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li class="cat-item cat-item-2"><a href="https://chilloutradio.com/style/" data-wpel-link="internal">Style</a></li></ul></aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Newsletter:</h2><div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6325 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="6325" data-name="Chill" ><div class="mc4wp-form-fields"><p> <label>Your name:</label> <input type="text" name="FNAME"></p><p> <label>Email address: <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590025036" /><input type="hidden" name="_mc4wp_form_id" value="6325" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></aside></div></div></div></div><div class="site-footer  "><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-5" class="widget inner-padding widget_text"><h2 class="widget-title">Listing Online</h2><div class="textwidget"><p><a href="https://apps.apple.com/app/chillout-radio/id1492096666" target="_blank" rel="noopener noreferrer nofollow" data-wpel-link="external"><img class="alignnone wp-image-4352 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/apple.png" alt="download apple chillout music radio" width="180" height="68" /></a><br /> <a href="https://play.google.com/store/apps/details?id=com.radio.m969ab7845" data-wpel-link="external" target="_blank" rel="nofollow"><img class="alignleft size-full wp-image-4353" src="https://chilloutradio.com/wp-content/uploads/2019/12/android.png" alt="listing to chillout radio station on android" width="180" height="68" /></a></p></div></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Contact</h2><div class="textwidget"><p>Get in touch with us by submitting the contact form <a href="https://chilloutradio.com/contact/" data-wpel-link="internal">here</a>.</p></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Legal</h2><div class="textwidget"><ul><li><a href="https://chilloutradio.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li><li><a href="https://chilloutradio.com/terms-of-use/" data-wpel-link="internal">Terms Of Use</a></li><li><a href="https://chilloutradio.com/feedback-and-complaints/" data-wpel-link="internal">Feedback and Complaints</a></li></ul></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope"><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> <span class="copyright">&copy; 2020 Chillout Radio</span></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="lalita-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><div class="lalita-side-left-cover"></div><div class="lalita-side-right-cover"></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>var adsforwp_obj = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"bc330259ea"};</script> <script type='text/javascript'>var adsforwp_browser_obj = [];</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/chilloutradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var wpcf7_redirect_forms = {"3856":{"page_id":"4384","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/chilloutradio.com\/thank-you\/"}};</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://chilloutradio.com/wp-content/themes/lalita/js/classList.min.js?ver=1.1.1'></script> <![endif]--> <script defer src="https://chilloutradio.com/wp-content/cache/autoptimize/js/autoptimize_9e938efa101b96c0eb65cfdac2542220.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.1 on 2020-05-21 11:37:16 -->