<!DOCTYPE html><html lang="en-AU"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Work+Sans:100,200,300,regular,500,600,700,800,900%7CPermanent+Marker:regular%7CBowlby+One:regular&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"> <script type="text/javascript">var heateorFfcpAjaxUrl = 'https://chilloutradio.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://chilloutradio.com';</script> <link media="all" href="https://chilloutradio.com/wp-content/cache/autoptimize/css/autoptimize_9a23259bb88782a83d8840222ad6ab1e.css" rel="stylesheet" /><title>Ella Henderson - Famous English Singer and Songwriter</title><meta name="description" content="Ella Henderson is an English singer and songwriter, first appeared as a contestant in the 9th series of The X Factor where she finished in the sixth place." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://chilloutradio.com/ella-henderson/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ella Henderson - Famous English Singer and Songwriter" /><meta property="og:description" content="Ella Henderson is an English singer and songwriter, first appeared as a contestant in the 9th series of The X Factor where she finished in the sixth place." /><meta property="og:url" content="https://chilloutradio.com/ella-henderson/" /><meta property="og:site_name" content="Chillout Radio" /><meta property="article:publisher" content="https://www.facebook.com/ChilloutRadioCom/" /><meta property="article:published_time" content="2020-07-14T14:00:30+00:00" /><meta property="article:modified_time" content="2020-07-05T01:32:37+00:00" /><meta property="og:image" content="https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-1.jpg" /><meta property="og:image:width" content="1272" /><meta property="og:image:height" content="1600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ChilloutRadioco" /><meta name="twitter:site" content="@ChilloutRadioco" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chilloutradio.com/#organization","name":"Chillout Radio","url":"https://chilloutradio.com/","sameAs":["https://www.facebook.com/ChilloutRadioCom/","https://www.instagram.com/chilloutradiocom/","https://www.linkedin.com/company/chilloutradio","https://apps.apple.com/app/chillout-radio/id1492096666","https://www.pinterest.com/chilloutradio/","https://play.google.com/store/apps/details?id=com.radio.m969ab7845","https://twitter.com/ChilloutRadioco"],"logo":{"@type":"ImageObject","@id":"https://chilloutradio.com/#logo","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png","width":490,"height":97,"caption":"Chillout Radio"},"image":{"@id":"https://chilloutradio.com/#logo"}},{"@type":"WebSite","@id":"https://chilloutradio.com/#website","url":"https://chilloutradio.com/","name":"Chillout Radio","description":"","publisher":{"@id":"https://chilloutradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://chilloutradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://chilloutradio.com/ella-henderson/#primaryimage","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-1.jpg","width":1272,"height":1600,"caption":"Ella Henderson at the 2014 American Music Awards"},{"@type":"WebPage","@id":"https://chilloutradio.com/ella-henderson/#webpage","url":"https://chilloutradio.com/ella-henderson/","name":"Ella Henderson - Famous English Singer and Songwriter","isPartOf":{"@id":"https://chilloutradio.com/#website"},"primaryImageOfPage":{"@id":"https://chilloutradio.com/ella-henderson/#primaryimage"},"datePublished":"2020-07-14T14:00:30+00:00","dateModified":"2020-07-05T01:32:37+00:00","description":"Ella Henderson is an English singer and songwriter, first appeared as a contestant in the 9th series of The X Factor where she finished in the sixth place.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://chilloutradio.com/ella-henderson/"]}]},{"@type":"NewsArticle","@id":"https://chilloutradio.com/ella-henderson/#article","isPartOf":{"@id":"https://chilloutradio.com/ella-henderson/#webpage"},"author":{"@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f"},"headline":"Everything you need to know about Ella Henderson","datePublished":"2020-07-14T14:00:30+00:00","dateModified":"2020-07-05T01:32:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://chilloutradio.com/ella-henderson/#webpage"},"publisher":{"@id":"https://chilloutradio.com/#organization"},"image":{"@id":"https://chilloutradio.com/ella-henderson/#primaryimage"},"articleSection":"Artists","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://chilloutradio.com/#organization"}},{"@type":["Person"],"@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f","name":"Chillout Radio","image":{"@type":"ImageObject","@id":"https://chilloutradio.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/3560cc52040a2f50e6b6990a2f3ee51d?s=96&d=mm&r=g","caption":"Chillout Radio"}}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Feed" href="https://chilloutradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Comments Feed" href="https://chilloutradio.com/comments/feed/" /> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://chilloutradio.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chilloutradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chilloutradio.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://chilloutradio.com/?p=7270' /><link rel="alternate" type="application/json+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fella-henderson%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fella-henderson%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://chilloutradio.com/front.js");
                  }
              });</script> <meta property="fb:app_id" content="110250357103055" /><meta property="fb:admins" content="100001851521707" />  <script language="JavaScript">/**
   * Open centered pop-up window
   * By Arthur Gareginyan (arthurgareginyan@gmail.com)
   * For full source code, visit https://mycyberuniverse.com
   *
   * @param URL - specifies the URL of the page to open. If no URL is specified, a new window with about:blank will be opened
   * @param windowName - specifies the target attribute or the name of the window (_blank, _parent, _self, _top, name)
   * @param windowWidth - the window width in pixels (integer)
   * @param windowHeight - the window height in pixels (integer)
   */
   function popUpWindow(URL, windowName, windowWidth, windowHeight) {
    var centerLeft = (screen.width/2)-(windowWidth/2);
    var centerTop = (screen.height/2)-(windowHeight/2);
    var windowFeatures = 'toolbar=no, location=no, directories=no, status=no, menubar=no, titlebar=no, scrollbars=no, resizable=no, ';
    return window.open(URL, windowName, windowFeatures +' width='+ windowWidth +', height='+ windowHeight +', top='+ centerTop +', left='+ centerLeft);
   }</script> <meta name="viewport" content="width=device-width, initial-scale=1"><link rel="amphtml" href="https://chilloutradio.com/ella-henderson/amp/"><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-270x270.png" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-152700446-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152700446-1');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=318697615187585&ev=PageView&noscript=1"
/></noscript></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-7270 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center lalita-button-radius-full  featured-image-active right-sidebar nav-float-right fluid-header one-container active-footer-widgets-3 nav-aligned-right header-aligned-left dropdown-hover navigation-effect-none elementor-default"><div class="lalita-side-padding-inside"> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div class="top-bar top-bar-align-left"><div class="inside-top-bar grid-container grid-parent"><aside id="text-2" class="widget inner-padding widget_text"><div class="textwidget"></div></aside><div class="lalita-social-bar"><ul class="lalita-socials-list"><li><a href="https://www.facebook.com/ChilloutRadioCom" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></li><li><a href="https://twitter.com/ChilloutRadioco" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/chilloutradio" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div><header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header"<meta http-equiv="Content-Type" content="text/html; charset=utf-8"><div class="inside-header grid-container grid-parent"><div class="header-content-h"><div class="site-logo"> <a href="https://chilloutradio.com/" title="Chillout Radio" data-wpel-link="internal"> <img  class="header-image" src="https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png" title="Chillout Radio" /> </a></div><nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7053"><a href="https://chilloutradio.com/artists/" data-wpel-link="internal">Artists</a></li><li id="menu-item-6342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6342"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li id="menu-item-7057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7057"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li id="menu-item-7055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7055"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li id="menu-item-4108" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-4108"><a href="https://chilloutradio.com/news/" data-wpel-link="internal">Worth Reading</a></li><li id="menu-item-7054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7054"><a href="#">Get in touch<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="https://chilloutradio.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4132"><a href="https://chilloutradio.com/our-team/" data-wpel-link="internal">Our Team</a></li><li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="https://chilloutradio.com/contact/" data-wpel-link="internal">Contact</a></li></ul></li><li id="menu-item-4193" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-4193"><a onclick="popUpWindow(&#039;https://chilloutradio.com/listing/&#039;,&#039;Example&#039;,&#039;300&#039;,&#039;400&#039;);" href="javascript:void(0);" data-wpel-link="internal"><img class="alignnone wp-image-4189 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/listen.png" alt="Listen Music" width="174" height="55" /></a></li></ul></div></div></nav></div></div></header><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-7270" class="post-7270 post type-post status-publish format-standard has-post-thumbnail hentry category-music-artists" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'><div class="inside-article"><div class="featured-image  page-header-image-single "> <img width="1272" height="1600" src="https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-1.jpg" class="attachment-full size-full" alt="Ella Henderson at the 2014 American Music Awards" itemprop="image" srcset="https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-1.jpg 1272w, https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-1-239x300.jpg 239w, https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-1-814x1024.jpg 814w, https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-1-768x966.jpg 768w, https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-1-1221x1536.jpg 1221w" sizes="(max-width: 1272px) 100vw, 1272px" /></div><header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><h1 class="entry-title" itemprop="headline">Everything you need to know about Ella Henderson</h1><div class="entry-meta"> <span class="posted-on"><a href="https://chilloutradio.com/ella-henderson/" title="" rel="bookmark" data-wpel-link="internal"><time class="updated" datetime="" itemprop="dateModified"></time><time class="entry-date published" datetime="" itemprop="datePublished"></time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://chilloutradio.com/author/admin/" title="View all posts by " rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name"></span></a></span></span></div></header><div class="entry-content" itemprop="text"><div id="fb-root"></div><h2>Ella Henderson’s Full Name</h2><h3>What is her full name?</h3><p>The ex X-Factor’s star is known as Ella but her full name is actually Gabriella Michelle Henderson. She prefers the shortened nickname for her career.</p><h2>Ella Henderson’s Age</h2><h3>What is her age?</h3><p>The singer was born on the 12<sup>th</sup> of January 1996 in Tetney, Lincolnshire in England. She is currently 24 years old but first gained attention in her teens.</p><h2>Ella Henderson’s Family</h2><h3>Who is her family?</h3><p>Ella Henderson is the daughter of Scottish-born Sean and Michelle, who is oft English and Swedish heritage. She has three siblings; two brothers named Patrick and Fraser and a sister named Holly. Henderson first began singing at a young age and taught herself to play the piano, she was encouraged by her family whom she would put on shows too. She had a special bond with her Grandfather Bill who told her she should pursue her love of music and songwriting.</p><h2>Ella Henderson Education</h2><h3>Where did she go to school?</h3><p>Ella Henderson’s passion for music began to deepen in primary school, she attended Humberston C of E Primary School in Grimsby and later auditioned for a scholarship place at Tring Park School for the Performing Arts in Hertfordshire. She was successful in gaining a spot at the school and boarded there between the ages of eleven to sixteen. She was at the school at the same time as Dan Ferrari-Lane from the boy band District3 who was on X Factor at the same time as Henderson.</p><h2>Ella Henderson’s home</h2><h3>Where does she live?</h3><p>Ella Henderson lived in the village of Tetney, near Grimsby with her parents until her X Factor success. The home of her parents was raided a few years ago as a result of a money-laundering investigation.</p><h2>Ella Henderson’s height and weight</h2><h3>What is her height and weight?</h3><p>Ella Henderson is 170 cm’s tall and slim, although she had admitted that she struggles with her weight and she has taken to extreme dieting in the past. More recently she has been embracing a more moderate way of exercising and eating.</p><h2>Ella Henderson’s fame</h2><h3>What is she famous for?</h3><p>Ella Henderson is famous for being an English singer and songwriter who appeared as a contestant in the ninth series of The X Factor. She finished in sixth place on the show and was a strong favourite to win the show. Her debut album ‘Chapter One’ released in 2014 reached number one on the charts in the UK.</p><h2>Ella Henderson’s early career</h2><h3>How did her career start?</h3><p><iframe title="Ella Henderson&#039;s audition - The X Factor UK 2012" width="877" height="493" src="https://www.youtube.com/embed/3k9cK_n1mlg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>In 2012 Ella Henderson appeared on series nine to audition for The X Factor where she played an original song called ‘Missed’ which would later be included on her debut studio album. She was accepted into the live show and received mentorship from Tulisa. Both Henderson and James Arthur were in the bottom two on the show in week seven and sang to survive. The judges were in a deadlock vote for who to send through to the quarter-final and Arthur proceeded through to the quarter-final and as a result, Henderson finished in sixth place although she had been a strong favorite to win the show. A number of celebrities came out to support her after she lost on the show including Adele, Chloe Grace Moretz, Simon Cowell, Stephen Fry, Lily Allen, and Cher.</p><h2>Ella Henderson’s career breakthrough</h2><h3>What was her career breakthrough?</h3><p>In 2012 Ella Henderson appeared on Ireland’s ‘RTE The Saturday Night Show’ where she sang ‘Silent Night’. While being interviewed on the show she announced that she had signed a record deal with Sony Music Entertainment. In January 2013 she announced that she had signed with Simon Cowell’s label Syco Entertainment and the following month she joined in on the X Factor live tour where she sang the songs, ‘Believe’, ‘Rule The World’, ‘Missed’ and ‘You Got The Love’. She also gave a performance of ‘Believe’ at the 18<sup>th</sup> National Television Awards. During 2013 she released a number of songs to YouTube to promote herself including a mashup of Drakes, ‘Hold On, We’re Going Home’, and ‘Love Me Again’ by John Newman. She also performed four original songs ‘Evaporate’ which she has previously sung on The Xtra Factor, ‘Waiting’, ‘Five Tattoos’ and ‘The First Time’.</p><p>Her debut single was titled ‘Ghost’, it was co-written with Ryan Tedder and released in 2014. The song debuted at number one on the UK Singles chart and remained in the top five for eight consecutive weeks. The song was later certified Platinum for its sales in Australia, New Zealand, the United Kingdom and the United States. Her second single ‘Glow’ was released in 2014 and charted at number seven in the UK. Her debut studio album ‘Chapter One’ was released in October 2014. The album peaked at number one on the album charts in the UK and was the 31<sup>st</sup> best-selling album for 2015 in the UK. The album charted in the top 20 in Australia, Austria, Denmark, Ireland, New Zealand, Norway, Switzerland and the United States.</p><p>The singer appeared as the supporting act for Take That on their 38 date live tour in 2015 and embarked on her debut headlining tour in October 2015 in the UK.</p><p>&nbsp;</p><h2> Ella Henderson’s continued career success</h2><h3>What has she done since her career breakthrough?</h3><figure id="attachment_7399" aria-describedby="caption-attachment-7399" style="width: 593px" class="wp-caption alignnone"><img class="wp-image-7399 size-full" src="https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-Glorious.jpg" alt="Ella Henderson - Glorious album art" width="603" height="599" srcset="https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-Glorious.jpg 603w, https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-Glorious-300x298.jpg 300w, https://chilloutradio.com/wp-content/uploads/2020/06/Ella-Henderson-Glorious-150x150.jpg 150w" sizes="(max-width: 603px) 100vw, 603px" /><figcaption id="caption-attachment-7399" class="wp-caption-text">Ella Henderson&#8217;s Glorious album art</figcaption></figure><p>In 2016 Henderson announced that she had finished recording her second album which she worked on with Danny O’Donoghue from The Script and Max Martin. In 2017 it was announced that she would be supporting James Arthur on his Back from the Edge tour and in June she appeared with other X Factor artists on a cover of the Simon&amp;Garfunkel song ‘Bridge Over Troubled Water’. The single reached number one in the UK and later that year Arthur announced a duet with Ella Henderson. In 2018 she announced that she had parted ways with Syco Records. In May 2018 she confirmed that she had completed work on her second studio album and announced that she had signed with Asylum Records. She released ‘Glorious’ in September 2019, the lead single from an EP of the same name and the following month released the single ‘Young’. In March 2020 she was featured on Dutch DJ’s song ‘Hold Me Close’ and in May 2020 she announced her single ‘Take Care of You’ which was set for release in June 2020.</p><h2>Ella Henderson’s net worth</h2><h3>What is her net worth?</h3><p>Ella Henderson has an estimated net worth of between $1 million to $5 million thanks to her successful single and album sales and tours.</p><h2>Ella Henderson’s personal life</h2><h3>Who has she been in a relationship with?</h3><p>Currently, Ella Henderson is not dating anyone although she has reportedly had two relationships in the public eye. Previously she dated Matt Harvey, who was from her home town of Grimsby. The couple were Facebook friends and dated for two years before splitting up. They seemed to have split because she was traveling a lot and had touring commitments but are said to have remained on good terms despite the break-up. She removed photos of him from her <a href="https://chilloutradio.com/guide-to-social-media-for-musicians/" data-wpel-link="internal">social media</a> after the break-up but the relationship reportedly came to a natural end.</p><p>&nbsp;</p><div class='heateorFfcpClear'></div><div style='width:100%;text-align:left;' class='heateor_ffcp_facebook_comments'><h4 class='heateor_ffcp_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >What do you think about it?</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_AU/sdk.js#xfbml=1&version=v7.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://chilloutradio.com/ella-henderson/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFfcpGetCookie("heateorFfcpOptin")&&jQuery("input.heateor_ffcp_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ffcp_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFfcpOptin=1,null==heateorFfcpGetCookie("heateorFfcpOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFfcpOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFfcpOptin=0,document.cookie="heateorFfcpOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcpClear'></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://chilloutradio.com/music-artists/" rel="category tag" data-wpel-link="internal">Artists</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://chilloutradio.com/cream/" rel="prev" data-wpel-link="internal">Everything You Need to Know About Cream</a></span></div></nav></footer></div></article></main></div><div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar"><div class="inside-right-sidebar"><aside id="search-3" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://chilloutradio.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></aside><aside id="recent-posts-2" class="widget inner-padding widget_recent_entries"><h2 class="widget-title">Latest:</h2><ul><li> <a href="https://chilloutradio.com/ella-henderson/" aria-current="page" data-wpel-link="internal">Everything you need to know about Ella Henderson</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/cream/" data-wpel-link="internal">Everything You Need to Know About Cream</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/bb-king/" data-wpel-link="internal">Everything you need to know about B.B King</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/seriously-bossy-cats/" data-wpel-link="internal">Seriously bossy cats</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/independent-filmmaker-mann-robinson-discusses-his-craft-and-upcoming-projects/" data-wpel-link="internal">Independent filmmaker Mann Robinson discusses his craft and upcoming projects</a> <span class="post-date"></span></li></ul></aside><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3672890885738962"
 data-ad-slot="1198298697"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Read by categories:</h2><ul><li class="cat-item cat-item-146"><a href="https://chilloutradio.com/actors/" data-wpel-link="internal">Actors</a></li><li class="cat-item cat-item-147"><a href="https://chilloutradio.com/music-artists/" data-wpel-link="internal">Artists</a></li><li class="cat-item cat-item-152"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li class="cat-item cat-item-98"><a href="https://chilloutradio.com/celebrity/" data-wpel-link="internal">Celebrity</a></li><li class="cat-item cat-item-3"><a href="https://chilloutradio.com/entertainment/" data-wpel-link="internal">Entertainment</a></li><li class="cat-item cat-item-151"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li class="cat-item cat-item-150"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li class="cat-item cat-item-4"><a href="https://chilloutradio.com/living/" data-wpel-link="internal">Living</a></li><li class="cat-item cat-item-1"><a href="https://chilloutradio.com/people/" data-wpel-link="internal">People</a></li><li class="cat-item cat-item-149"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li class="cat-item cat-item-2"><a href="https://chilloutradio.com/style/" data-wpel-link="internal">Style</a></li></ul></aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Newsletter:</h2><div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6325 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="6325" data-name="Chill" ><div class="mc4wp-form-fields"><p> <label>Your name:</label> <input type="text" name="FNAME"></p><p> <label>Email address: <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594735519" /><input type="hidden" name="_mc4wp_form_id" value="6325" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></aside></div></div></div></div><div class="site-footer  "><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-5" class="widget inner-padding widget_text"><h2 class="widget-title">Listing Online</h2><div class="textwidget"><p><a href="https://apps.apple.com/app/chillout-radio/id1492096666" target="_blank" rel="noopener noreferrer nofollow" data-wpel-link="external"><img class="alignnone wp-image-4352 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/apple.png" alt="download apple chillout music radio" width="180" height="68" /></a><br /> <a href="https://play.google.com/store/apps/details?id=com.radio.m969ab7845" data-wpel-link="external" target="_blank" rel="nofollow"><img class="alignleft size-full wp-image-4353" src="https://chilloutradio.com/wp-content/uploads/2019/12/android.png" alt="listing to chillout radio station on android" width="180" height="68" /></a></p></div></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Contact</h2><div class="textwidget"><p>Get in touch with us by submitting the contact form <a href="https://chilloutradio.com/contact/" data-wpel-link="internal">here</a>.</p></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Legal</h2><div class="textwidget"><ul><li><a href="https://chilloutradio.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li><li><a href="https://chilloutradio.com/terms-of-use/" data-wpel-link="internal">Terms Of Use</a></li><li><a href="https://chilloutradio.com/feedback-and-complaints/" data-wpel-link="internal">Feedback and Complaints</a></li></ul></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope"><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> <span class="copyright">&copy; 2020 Chillout Radio</span></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="lalita-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><div class="lalita-side-left-cover"></div><div class="lalita-side-right-cover"></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>var adsforwp_obj = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"f19613d83b"};</script> <script type='text/javascript'>var adsforwp_browser_obj = [];</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/chilloutradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var wpcf7_redirect_forms = {"3856":{"page_id":"4384","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/chilloutradio.com\/thank-you\/"}};</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://chilloutradio.com/wp-content/themes/lalita/js/classList.min.js?ver=1.1.1'></script> <![endif]--> <script defer src="https://chilloutradio.com/wp-content/cache/autoptimize/js/autoptimize_cf62d3ed07f15a75c79ec9d0d0bc0f57.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.2.4 on 2020-07-15 00:05:19 -->