<!DOCTYPE html><html lang="en-AU"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Work+Sans:100,200,300,regular,500,600,700,800,900%7CPermanent+Marker:regular%7CBowlby+One:regular&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://chilloutradio.com/wp-content/cache/autoptimize/css/autoptimize_431b8d9df784f5e69b2fa28249698928.css" rel="stylesheet" /><title>Why Rapstar Danny Riguez Deserves All His Flowers</title><meta name="description" content="Danny Riguez, Musical artist, gives his audience sincere and authentic content.  His lyricism and his storytelling approach takes listeners..." /><link rel="canonical" href="https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Why Rapstar Danny Riguez Deserves All His Flowers" /><meta property="og:description" content="Danny Riguez, Musical artist, gives his audience sincere and authentic content.  His lyricism and his storytelling approach takes listeners..." /><meta property="og:url" content="https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/" /><meta property="og:site_name" content="Chillout Radio" /><meta property="article:publisher" content="https://www.facebook.com/ChilloutRadioCom/" /><meta property="article:published_time" content="2022-01-09T02:47:01+00:00" /><meta property="og:image" content="https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez.jpg" /><meta property="og:image:width" content="1194" /><meta property="og:image:height" content="1790" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Chillout Radio" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ChilloutRadioco" /><meta name="twitter:site" content="@ChilloutRadioco" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Chillout Radio" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/#article","isPartOf":{"@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/"},"author":{"name":"Chillout Radio","@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f"},"headline":"Why Rapstar Danny Riguez Deserves All His Flowers","datePublished":"2022-01-09T02:47:01+00:00","dateModified":"2022-01-09T02:47:01+00:00","mainEntityOfPage":{"@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/"},"wordCount":345,"publisher":{"@id":"https://chilloutradio.com/#organization"},"image":{"@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/#primaryimage"},"thumbnailUrl":"https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez.jpg","articleSection":["Celebrity"],"inLanguage":"en-AU","copyrightYear":"2022","copyrightHolder":{"@id":"https://chilloutradio.com/#organization"}},{"@type":"WebPage","@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/","url":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/","name":"Why Rapstar Danny Riguez Deserves All His Flowers","isPartOf":{"@id":"https://chilloutradio.com/#website"},"primaryImageOfPage":{"@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/#primaryimage"},"image":{"@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/#primaryimage"},"thumbnailUrl":"https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez.jpg","datePublished":"2022-01-09T02:47:01+00:00","dateModified":"2022-01-09T02:47:01+00:00","description":"Danny Riguez, Musical artist, gives his audience sincere and authentic content.  His lyricism and his storytelling approach takes listeners...","breadcrumb":{"@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/"]}]},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/#primaryimage","url":"https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez.jpg","contentUrl":"https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez.jpg","width":1194,"height":1790,"caption":"Musical artist, Danny Riguez"},{"@type":"BreadcrumbList","@id":"https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chilloutradio.com/"},{"@type":"ListItem","position":2,"name":"Why Rapstar Danny Riguez Deserves All His Flowers"}]},{"@type":"WebSite","@id":"https://chilloutradio.com/#website","url":"https://chilloutradio.com/","name":"Chillout Radio","description":"","publisher":{"@id":"https://chilloutradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chilloutradio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"Organization","@id":"https://chilloutradio.com/#organization","name":"Chillout Radio","url":"https://chilloutradio.com/","sameAs":["https://www.instagram.com/chilloutradiocom/","https://www.linkedin.com/company/chilloutradio","https://www.pinterest.com/chilloutradio/","https://apps.apple.com/app/chillout-radio/id1492096666","https://play.google.com/store/apps/details?id=com.radio.m969ab7845","https://www.facebook.com/ChilloutRadioCom/","https://twitter.com/ChilloutRadioco"],"logo":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://chilloutradio.com/#/schema/logo/image/","url":"https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png","contentUrl":"https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png","width":490,"height":97,"caption":"Chillout Radio"},"image":{"@id":"https://chilloutradio.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f","name":"Chillout Radio","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://chilloutradio.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3560cc52040a2f50e6b6990a2f3ee51d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3560cc52040a2f50e6b6990a2f3ee51d?s=96&d=mm&r=g","caption":"Chillout Radio"},"url":"https://chilloutradio.com/author/admin/"}]}</script> <link rel="amphtml" href="https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47"/><link rel='dns-prefetch' href='//www.google.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Feed" href="https://chilloutradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Comments Feed" href="https://chilloutradio.com/comments/feed/" /><style id='wp-block-library-theme-inline-css' type='text/css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><style id='global-styles-inline-css' type='text/css'>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</style><style id='lalita-style-inline-css' type='text/css'>@media (max-width:768px){}</style><style id='lalita-child-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://chilloutradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chilloutradio.com/wp-json/wp/v2/post/8522" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chilloutradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chilloutradio.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://chilloutradio.com/?p=8522' /><link rel="alternate" type="application/json+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fwhy-rapstar-danny-riguez-deserves-all-his-flowers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fwhy-rapstar-danny-riguez-deserves-all-his-flowers%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://chilloutradio.com/front.js");
                  }
              });</script>  <script language="JavaScript">/**
   * Open centered pop-up window
   * By Arthur Gareginyan (arthurgareginyan@gmail.com)
   * For full source code, visit https://mycyberuniverse.com
   *
   * @param URL - specifies the URL of the page to open. If no URL is specified, a new window with about:blank will be opened
   * @param windowName - specifies the target attribute or the name of the window (_blank, _parent, _self, _top, name)
   * @param windowWidth - the window width in pixels (integer)
   * @param windowHeight - the window height in pixels (integer)
   */
   function popUpWindow(URL, windowName, windowWidth, windowHeight) {
    var centerLeft = (screen.width/2)-(windowWidth/2);
    var centerTop = (screen.height/2)-(windowHeight/2);
    var windowFeatures = 'toolbar=no, location=no, directories=no, status=no, menubar=no, titlebar=no, scrollbars=no, resizable=no, ';
    return window.open(URL, windowName, windowFeatures +' width='+ windowWidth +', height='+ windowHeight +', top='+ centerTop +', left='+ centerLeft);
   }</script> <style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style><meta name="viewport" content="width=device-width, initial-scale=1"> <script>if(screen.width<769){
        	window.location = "https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/amp/";
        }</script> <script type="text/javascript">window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/kevluck-chilloutradiocom/loader.js', 'tb_loader_script'); if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}</script><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-270x270.png" /><style type="text/css" id="wp-custom-css">/*drop down menu*/
.menu-item-has-children .dropdown-menu-toggle {
    height: auto;
}
/*captcha*/
input.wpcf7-form-control.wpcf7-captchar {
    width: 150px;
    text-align: center;
    margin-bottom: 20px;
}

input.wpcf7-form-control.wpcf7-submit {
    left: 12px;
    position: relative;
}
/*end of captcha*/

img.header-image {
    width: 250px;
    padding: 10px 0px;
}
li.search-item {
    display: none!important;
}
li#menu-item-4193 img {
    width: 110px;
    top: 10px;
    position: relative;
}
.inside-article .featured-image-caption {
	font-size:12px;
}
.single-post .featured-image.page-header-image-single {
    margin-bottom: 10px!important;
}
.single-post .featured-image.page-header-image-single img {
    width: 100%;
}
.page-id-3659 i.fab.fa-apple {
    font-size: 50px;
    float: left;
    margin-right: 10px;
}
.page-id-3659 .pbtn {
    font-size: 18px;
    line-height: 20px;
    position: relative;
    top: 7px;
}
.page-id-3659 i.fab.fa-google-play {
    font-size: 40px;
    float: left;
    margin-right: 10px;
	 top:4px;
		 position:relative;
}
.page-id-3659 .btn-android{
    font-size: 18px;
    line-height: 17px;
    position: relative;

}
@media screen and (max-width: 600px) {
.lalita-side-padding-inside {
    overflow-x: hidden;
}
	.page-id-3659 .btn-android {
    font-size: 15px;
    line-height: 17px;
    position: relative;
}
	.page-id-3659 .pbtn {
    font-size: 15px;
}
}</style></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-8522 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center lalita-button-radius-full  featured-image-active right-sidebar nav-float-right fluid-header one-container active-footer-widgets-3 nav-aligned-right header-aligned-left dropdown-hover navigation-effect-none elementor-default elementor-kit-5710">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="lalita-side-padding-inside"> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div class="top-bar top-bar-align-left"><div class="inside-top-bar grid-container grid-parent"><aside id="text-2" class="widget inner-padding widget_text"><div class="textwidget"></div></aside><div class="lalita-social-bar"><ul class="lalita-socials-list"><li><a href="https://www.facebook.com/ChilloutRadioCom" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></li><li><a href="https://twitter.com/ChilloutRadioco" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/chilloutradio" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div><header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header" style="background-image: url()"><div class="inside-header grid-container grid-parent"><div class="header-content-h"><div class="site-logo"> <a href="https://chilloutradio.com/" title="Chillout Radio" rel="home" data-wpel-link="internal"> <img  class="header-image" src="https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png" title="Chillout Radio" /> </a></div><nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7053"><a href="https://chilloutradio.com/artists/" data-wpel-link="internal">Artists</a></li><li id="menu-item-6342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6342"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li id="menu-item-7057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7057"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li id="menu-item-7055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7055"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li id="menu-item-4108" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-4108"><a href="https://chilloutradio.com/news/" data-wpel-link="internal">Worth Reading</a></li><li id="menu-item-7054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7054"><a href="#">Get in touch<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="https://chilloutradio.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4132"><a href="https://chilloutradio.com/our-team/" data-wpel-link="internal">Our Team</a></li><li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="https://chilloutradio.com/contact/" data-wpel-link="internal">Contact</a></li></ul></li></ul></div></div></nav></div></div></header><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-8522" class="post-8522 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'><div class="inside-article"><div class="featured-image  page-header-image-single "> <img width="1194" height="1790" src="https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez.jpg" class="attachment-full size-full" alt="Danny Riguez" loading="lazy" itemprop="image" srcset="https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez.jpg 1194w, https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez-200x300.jpg 200w, https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez-683x1024.jpg 683w, https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez-768x1151.jpg 768w, https://chilloutradio.com/wp-content/uploads/2022/01/Danny-Riguez-1025x1536.jpg 1025w" sizes="(max-width: 1194px) 100vw, 1194px" /></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Why Rapstar Danny Riguez Deserves All His Flowers</h1><div class="entry-meta"> <span class="posted-on"><a href="https://chilloutradio.com/why-rapstar-danny-riguez-deserves-all-his-flowers/" title="" rel="bookmark" data-wpel-link="internal"><time class="updated" datetime="" itemprop="dateModified"></time><time class="entry-date published" datetime="" itemprop="datePublished"></time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://chilloutradio.com/author/admin/" title="View all posts by " rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name"></span></a></span></span></div></header><div class="entry-content" itemprop="text"><p>Suppose you’re tapped into the current music scene; you’ve probably heard of Danny Riguez.  The American recording artist (currently residing in Seoul, Korea) proved himself a mainstay in the music industry, initially by lending his hand to releasing a myriad of hit singles like “Temporary Luxuries,” “Gemini,” and “Bummer’s End,” only to name a few.</p><p>Entering 2022, Danny Riguez continues to push limitations and defy the odds–he’s quickly made a name for himself through original pieces and vetted social media presence which has amassed him over 100k followers and fans combined!  His recent studio efforts see him probing untapped visionary prospects, mixing unique sounds while remaining true to his roots.  He’s young, zealous, passionate and a huge influence on those in his circle.  Talents like Riguez have an intrinsic capacity to link individuals by consciously uniting themes of relevant music (while staying uncompromisingly nuanced) that many find familiar in his artistry.</p><p>At the end of January, Danny Riguez is lacing up to push some promising records for 2022.  He states––</p><p><em>“I’m just a kid with a dream.   I take risks.  Sometimes you have to put in without expecting anything in return.  The reward isn’t always monetary, and it shouldn’t be.  Music is so much bigger than that.  I’ve learned that you can’t let fear stop you from aligning your vision and fulfilling your dream.  It’s only up for me from here.”</em></p><div data-ad-id="8502" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw-ga afw_ad afwadid-8502  "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9132027229560945" data-ad-slot="7719605169"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p><img class="aligncenter size-full wp-image-8525" src="https://chilloutradio.com/wp-content/uploads/2022/01/Musical-artist-Danny-Riguez.jpg" alt="Musical artist - Danny Riguez" width="1194" height="1194" srcset="https://chilloutradio.com/wp-content/uploads/2022/01/Musical-artist-Danny-Riguez.jpg 1194w, https://chilloutradio.com/wp-content/uploads/2022/01/Musical-artist-Danny-Riguez-300x300.jpg 300w, https://chilloutradio.com/wp-content/uploads/2022/01/Musical-artist-Danny-Riguez-1024x1024.jpg 1024w, https://chilloutradio.com/wp-content/uploads/2022/01/Musical-artist-Danny-Riguez-150x150.jpg 150w, https://chilloutradio.com/wp-content/uploads/2022/01/Musical-artist-Danny-Riguez-768x768.jpg 768w" sizes="(max-width: 1194px) 100vw, 1194px"></p><p>Danny Riguez is committed to giving his audience sincere and authentic content.  His lyricism is thoughtful, and his storytelling approach takes listeners on a deep journey of reflection and confidence.</p><p>2022 is about to be a game-changer for Danny Riguez as he has much-unreleased music he’s been carefully lining up for release in the new year–the long-awaited tension has his fans on the edge of their seats.  Radio hits, sweet sonatas and chart-toppers are seamlessly lined up for Danny, setting him apart from the rest, proving exactly why he deserves all his flowers.</p><p>Keep up to date with Danny Riguez and follow him on all socials:</p><p><a href="https://justpaste.it/redirect/9hdy5/http://www.instagram.com/dannyriguez" target="_blank" rel="noopener nofollow" data-wpel-link="external">@DannyRiguez</a></p><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://chilloutradio.com/celebrity/" rel="category tag" data-wpel-link="internal">Celebrity</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://chilloutradio.com/ty-suave-suggests-to-consider-this-before-stepping-into-the-music-industry/" rel="prev" data-wpel-link="internal">Ty Suave Suggests to Consider this before Stepping into the Music Industry</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://chilloutradio.com/everything-you-need-to-know-about-the-violent-femmes/" rel="next" data-wpel-link="internal">Everything you need to know about the Violent Femmes</a></span></div></nav></footer></div></article></main></div><div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar"><div class="inside-right-sidebar"><aside id="search-3" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://chilloutradio.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></aside><aside id="recent-posts-2" class="widget inner-padding widget_recent_entries"><h2 class="widget-title">Latest:</h2><ul><li> <a href="https://chilloutradio.com/record-producer-weku-did-that-continues-to-surprise-us-meet-the-masked-man-behind-the-beats/" data-wpel-link="internal">Record Producer Weku Did That continues to surprise us! Meet the masked man behind the beats</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/djk-o_-sets-the-bar-high-in-his-latest-project/" data-wpel-link="internal">Djk.o_ Sets the Bar High in His Latest Project</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/the-monkees-impact-on-popular-culture/" data-wpel-link="internal">The Monkees impact on popular culture</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/bridge-over-troubled-water-simon-garfunkel/" data-wpel-link="internal">Bridge over troubled water: Simon &#038; Garfunkel</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/why-do-people-still-listen-to-the-radio/" data-wpel-link="internal">Why do people still listen to the radio?</a> <span class="post-date"></span></li></ul></aside><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9132027229560945"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-9132027229560945"
 data-ad-slot="8299902127"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Read by categories:</h2><ul><li class="cat-item cat-item-146"><a href="https://chilloutradio.com/actors/" data-wpel-link="internal">Actors</a></li><li class="cat-item cat-item-147"><a href="https://chilloutradio.com/music-artists/" data-wpel-link="internal">Artists</a></li><li class="cat-item cat-item-152"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li class="cat-item cat-item-98"><a href="https://chilloutradio.com/celebrity/" data-wpel-link="internal">Celebrity</a></li><li class="cat-item cat-item-3"><a href="https://chilloutradio.com/entertainment/" data-wpel-link="internal">Entertainment</a></li><li class="cat-item cat-item-151"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li class="cat-item cat-item-150"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li class="cat-item cat-item-4"><a href="https://chilloutradio.com/living/" data-wpel-link="internal">Living</a></li><li class="cat-item cat-item-1"><a href="https://chilloutradio.com/people/" data-wpel-link="internal">People</a></li><li class="cat-item cat-item-149"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li class="cat-item cat-item-2"><a href="https://chilloutradio.com/style/" data-wpel-link="internal">Style</a></li></ul></aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Newsletter:</h2><div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6325 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="6325" data-name="Chill" ><div class="mc4wp-form-fields"><p> <label>Your name:</label> <input type="text" name="FNAME"></p><p> <label>Email address: <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1660548539" /><input type="hidden" name="_mc4wp_form_id" value="6325" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></aside></div></div></div></div><div class="site-footer  "><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-5" class="widget inner-padding widget_text"><h2 class="widget-title">Listing Online</h2><div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-4352 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/apple.png" alt="download apple chillout music radio" width="180" height="68" /><br /> <img loading="lazy" class="alignleft wp-image-4353 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/android.png" alt="listing to chillout radio station on android" width="180" height="68" /></p></div></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Contact</h2><div class="textwidget"><p>Get in touch with us by submitting the contact form <a href="https://chilloutradio.com/contact/" data-wpel-link="internal">here</a>.</p></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Legal</h2><div class="textwidget"><ul><li><a href="https://chilloutradio.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li><li><a href="https://chilloutradio.com/terms-of-use/" data-wpel-link="internal">Terms Of Use</a></li><li><a href="https://chilloutradio.com/feedback-and-complaints/" data-wpel-link="internal">Feedback and Complaints</a></li></ul></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope"><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> <span class="copyright">&copy; 2022 Chillout Radio</span></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="lalita-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><div class="lalita-side-left-cover"></div><div class="lalita-side-right-cover"></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='wpcf7-redirect-script-js-extra'>var wpcf7r = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>var adsforwp_obj = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"4bf62b56ba"};</script> <script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>var adsforwp_browser_obj = [];</script> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/chilloutradio.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='wpil-frontend-script-js-extra'>var wpilFrontend = {"ajaxUrl":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php","postId":"8522","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://chilloutradio.com/wp-content/themes/lalita/js/classList.min.js?ver=1.3.0' id='lalita-classlist-js'></script> <![endif]--> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcm7bEZAAAAAMxEmHKhoBfZglBaLmKD-hLTwXN_&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6Lcm7bEZAAAAAMxEmHKhoBfZglBaLmKD-hLTwXN_","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script defer src="https://chilloutradio.com/wp-content/cache/autoptimize/js/autoptimize_7d599b0667e3065bceccbe394500d918.js"></script></body></html>
<!-- Page generated by LiteSpeed Cache 5.1 on 2022-08-15 17:28:59 -->