<!DOCTYPE html><html lang="en-AU"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Work+Sans:100,200,300,regular,500,600,700,800,900%7CPermanent+Marker:regular%7CBowlby+One:regular&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://chilloutradio.com/wp-content/cache/autoptimize/css/autoptimize_b85777ba822b6b84ba793f5b8c87b6f2.css" rel="stylesheet" /><title>Adaeya Announces her Newest Independent Single ‘Relations’</title><meta name="description" content="ADAYEA recently announced the release of  Relations, an independent single that displays her transparency to the industry ...." /><link rel="canonical" href="https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Adaeya Announces her Newest Independent Single ‘Relations’" /><meta property="og:description" content="ADAYEA recently announced the release of  Relations, an independent single that displays her transparency to the industry ...." /><meta property="og:url" content="https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/" /><meta property="og:site_name" content="Chillout Radio" /><meta property="article:publisher" content="https://www.facebook.com/ChilloutRadioCom/" /><meta property="article:published_time" content="2021-06-29T01:51:38+00:00" /><meta property="article:modified_time" content="2021-06-29T01:52:48+00:00" /><meta property="og:image" content="https://chilloutradio.com/wp-content/uploads/2021/06/Adaeya.jpg" /><meta property="og:image:width" content="1050" /><meta property="og:image:height" content="818" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ChilloutRadioco" /><meta name="twitter:site" content="@ChilloutRadioco" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Chillout Radio" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chilloutradio.com/#organization","name":"Chillout Radio","url":"https://chilloutradio.com/","sameAs":["https://www.facebook.com/ChilloutRadioCom/","https://www.instagram.com/chilloutradiocom/","https://www.linkedin.com/company/chilloutradio","https://apps.apple.com/app/chillout-radio/id1492096666","https://www.pinterest.com/chilloutradio/","https://play.google.com/store/apps/details?id=com.radio.m969ab7845","https://twitter.com/ChilloutRadioco"],"logo":{"@type":"ImageObject","@id":"https://chilloutradio.com/#logo","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png","contentUrl":"https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png","width":490,"height":97,"caption":"Chillout Radio"},"image":{"@id":"https://chilloutradio.com/#logo"}},{"@type":"WebSite","@id":"https://chilloutradio.com/#website","url":"https://chilloutradio.com/","name":"Chillout Radio","description":"","publisher":{"@id":"https://chilloutradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://chilloutradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/#primaryimage","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2021/06/Adaeya.jpg","contentUrl":"https://chilloutradio.com/wp-content/uploads/2021/06/Adaeya.jpg","width":1050,"height":818,"caption":"Adaeya"},{"@type":"WebPage","@id":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/#webpage","url":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/","name":"Adaeya Announces her Newest Independent Single \u2018Relations\u2019","isPartOf":{"@id":"https://chilloutradio.com/#website"},"primaryImageOfPage":{"@id":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/#primaryimage"},"datePublished":"2021-06-29T01:51:38+00:00","dateModified":"2021-06-29T01:52:48+00:00","description":"ADAYEA recently announced the release of\u00a0 Relations,\u00a0an independent single that displays her transparency to the industry ....","breadcrumb":{"@id":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/"]}]},{"@type":"BreadcrumbList","@id":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chilloutradio.com/"},{"@type":"ListItem","position":2,"name":"Adaeya Announces her Newest Independent and Innovative Single \u2018Relations\u2019"}]},{"@type":["Article","NewsArticle"],"@id":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/#article","isPartOf":{"@id":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/#webpage"},"author":{"@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f"},"headline":"Adaeya Announces her Newest Independent and Innovative Single \u2018Relations\u2019","datePublished":"2021-06-29T01:51:38+00:00","dateModified":"2021-06-29T01:52:48+00:00","mainEntityOfPage":{"@id":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/#webpage"},"wordCount":312,"publisher":{"@id":"https://chilloutradio.com/#organization"},"image":{"@id":"https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/#primaryimage"},"thumbnailUrl":"https://chilloutradio.com/wp-content/uploads/2021/06/Adaeya.jpg","articleSection":["Living"],"inLanguage":"en-AU","copyrightYear":"2021","copyrightHolder":{"@id":"https://chilloutradio.com/#organization"}},{"@type":"Person","@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f","name":"Chillout Radio","image":{"@type":"ImageObject","@id":"https://chilloutradio.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/3560cc52040a2f50e6b6990a2f3ee51d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3560cc52040a2f50e6b6990a2f3ee51d?s=96&d=mm&r=g","caption":"Chillout Radio"},"url":"https://chilloutradio.com/author/admin/"}]}</script> <link rel="amphtml" href="https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/amp/" /><meta name="generator" content="AMP for WP 1.0.77.8"/><link rel='dns-prefetch' href='//www.google.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Feed" href="https://chilloutradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Comments Feed" href="https://chilloutradio.com/comments/feed/" /><style id='lalita-style-inline-css' type='text/css'>@media (max-width:768px){}</style><style id='lalita-child-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://chilloutradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chilloutradio.com/wp-json/wp/v2/post/8220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chilloutradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chilloutradio.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://chilloutradio.com/?p=8220' /><link rel="alternate" type="application/json+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fadaeya-announces-her-newest-independent-and-innovative-single-relations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Fadaeya-announces-her-newest-independent-and-innovative-single-relations%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://chilloutradio.com/front.js");
                  }
              });</script>  <script language="JavaScript">/**
   * Open centered pop-up window
   * By Arthur Gareginyan (arthurgareginyan@gmail.com)
   * For full source code, visit https://mycyberuniverse.com
   *
   * @param URL - specifies the URL of the page to open. If no URL is specified, a new window with about:blank will be opened
   * @param windowName - specifies the target attribute or the name of the window (_blank, _parent, _self, _top, name)
   * @param windowWidth - the window width in pixels (integer)
   * @param windowHeight - the window height in pixels (integer)
   */
   function popUpWindow(URL, windowName, windowWidth, windowHeight) {
    var centerLeft = (screen.width/2)-(windowWidth/2);
    var centerTop = (screen.height/2)-(windowHeight/2);
    var windowFeatures = 'toolbar=no, location=no, directories=no, status=no, menubar=no, titlebar=no, scrollbars=no, resizable=no, ';
    return window.open(URL, windowName, windowFeatures +' width='+ windowWidth +', height='+ windowHeight +', top='+ centerTop +', left='+ centerLeft);
   }</script> <style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style><meta name="viewport" content="width=device-width, initial-scale=1"> <script>if(screen.width<769){
        	window.location = "https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/amp/";
        }</script> <link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-270x270.png" /><style type="text/css" id="wp-custom-css">/*drop down menu*/
.menu-item-has-children .dropdown-menu-toggle {
    height: auto;
}
/*captcha*/
input.wpcf7-form-control.wpcf7-captchar {
    width: 150px;
    text-align: center;
    margin-bottom: 20px;
}

input.wpcf7-form-control.wpcf7-submit {
    left: 12px;
    position: relative;
}
/*end of captcha*/

img.header-image {
    width: 250px;
    padding: 10px 0px;
}
li.search-item {
    display: none!important;
}
li#menu-item-4193 img {
    width: 110px;
    top: 10px;
    position: relative;
}
.inside-article .featured-image-caption {
	font-size:12px;
}
.single-post .featured-image.page-header-image-single {
    margin-bottom: 10px!important;
}
.single-post .featured-image.page-header-image-single img {
    width: 100%;
}
.page-id-3659 i.fab.fa-apple {
    font-size: 50px;
    float: left;
    margin-right: 10px;
}
.page-id-3659 .pbtn {
    font-size: 18px;
    line-height: 20px;
    position: relative;
    top: 7px;
}
.page-id-3659 i.fab.fa-google-play {
    font-size: 40px;
    float: left;
    margin-right: 10px;
	 top:4px;
		 position:relative;
}
.page-id-3659 .btn-android{
    font-size: 18px;
    line-height: 17px;
    position: relative;

}
@media screen and (max-width: 600px) {
.lalita-side-padding-inside {
    overflow-x: hidden;
}
	.page-id-3659 .btn-android {
    font-size: 15px;
    line-height: 17px;
    position: relative;
}
	.page-id-3659 .pbtn {
    font-size: 15px;
}
}</style> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/kevluck-chilloutradiocom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script data-ad-client="ca-pub-4047011079503765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-8220 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center lalita-button-radius-full  featured-image-active right-sidebar nav-float-right fluid-header one-container active-footer-widgets-3 nav-aligned-right header-aligned-left dropdown-hover navigation-effect-none elementor-default elementor-kit-5710">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><div class="lalita-side-padding-inside"> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div class="top-bar top-bar-align-left"><div class="inside-top-bar grid-container grid-parent"><aside id="text-2" class="widget inner-padding widget_text"><div class="textwidget"></div></aside><div class="lalita-social-bar"><ul class="lalita-socials-list"><li><a href="https://www.facebook.com/ChilloutRadioCom" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></li><li><a href="https://twitter.com/ChilloutRadioco" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/chilloutradio" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div><header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header" style="background-image: url()"><div class="inside-header grid-container grid-parent"><div class="header-content-h"><div class="site-logo"> <a href="https://chilloutradio.com/" title="Chillout Radio" rel="home" data-wpel-link="internal"> <img  class="header-image" src="https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png" title="Chillout Radio" /> </a></div><nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7053"><a href="https://chilloutradio.com/artists/" data-wpel-link="internal">Artists</a></li><li id="menu-item-6342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6342"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li id="menu-item-7057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7057"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li id="menu-item-7055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7055"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li id="menu-item-4108" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-4108"><a href="https://chilloutradio.com/news/" data-wpel-link="internal">Worth Reading</a></li><li id="menu-item-7054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7054"><a href="#">Get in touch<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="https://chilloutradio.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4132"><a href="https://chilloutradio.com/our-team/" data-wpel-link="internal">Our Team</a></li><li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="https://chilloutradio.com/contact/" data-wpel-link="internal">Contact</a></li></ul></li></ul></div></div></nav></div></div></header><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-8220" class="post-8220 post type-post status-publish format-standard has-post-thumbnail hentry category-living" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'><div class="inside-article"><div class="featured-image  page-header-image-single "> <img width="1050" height="818" src="https://chilloutradio.com/wp-content/uploads/2021/06/Adaeya.jpg" class="attachment-full size-full" alt="Adaeya" loading="lazy" itemprop="image" srcset="https://chilloutradio.com/wp-content/uploads/2021/06/Adaeya.jpg 1050w, https://chilloutradio.com/wp-content/uploads/2021/06/Adaeya-300x234.jpg 300w, https://chilloutradio.com/wp-content/uploads/2021/06/Adaeya-1024x798.jpg 1024w, https://chilloutradio.com/wp-content/uploads/2021/06/Adaeya-768x598.jpg 768w" sizes="(max-width: 1050px) 100vw, 1050px" /></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Adaeya Announces her Newest Independent and Innovative Single ‘Relations’</h1><div class="entry-meta"> <span class="posted-on"><a href="https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/" title="" rel="bookmark" data-wpel-link="internal"><time class="updated" datetime="" itemprop="dateModified"></time><time class="entry-date published" datetime="" itemprop="datePublished"></time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://chilloutradio.com/author/admin/" title="View all posts by " rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name"></span></a></span></span></div></header><div class="entry-content" itemprop="text"><p><a href="http://www.adaeya.com/" data-wpel-link="external" target="_blank" rel="nofollow">ADAYEA </a>recently announced the release of  Relations,  an independent single that displays her transparency  to the industry  and reflects on her inner experiences and ambitions.  The ever evolving nature  of music has given this song a path to motivate, inspire and spread love to her audience.  Relations is a sultry ballad that is a love story that will put a smile on your face as well Relations has already landed on an Spotify Editorial Playlist  and several other curated playlists . The single is now available for purchase  and streaming on all major digital platforms.</p><p>Stream “Relations” on Spotify <a href="https://open.spotify.com/track/5jXL6SY5eUJhC29G8BBGM3?si=b48da9d783d34877" data-wpel-link="external" target="_blank" rel="nofollow">HERE</a>.</p><p><iframe loading="lazy" title="Spotify Embed: Relations" width="100%" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/album/3EUYt6on7Q3hFaWwivnACT?highlight=spotify%3Atrack%3A5jXL6SY5eUJhC29G8BBGM3"></iframe></p><p>Watch  “Relations” the official Video <a href="https://youtu.be/-lXUFbkQKyA" data-wpel-link="external" target="_blank" rel="nofollow">HERE</a><a href="https://youtu.be/-lXUFbkQKyA" data-wpel-link="external" target="_blank" rel="nofollow">.</a></p><p><iframe loading="lazy" title="Adaeya - Relations" width="877" height="493" src="https://www.youtube.com/embed/-lXUFbkQKyA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>About ADAEYA </strong></p><p>Born and raised in the suburbs of Toronto, Canada, This Trinidadian beauty found her deep routed passion for music at a very young age. Turning pain into purpose and lessons into studio sessions, she created a style of songwriting that is transparent, daring and full of hope and reflective of her experiences, thoughts, and ambitions. After graduating from The Academy of Design and Technology where she majored in Post Audio, Adaeya moved to New York City with a backpack and songbook, leaving everything she knew behind and went on to work with some of the most talented producers around. “I’d rather die enormous than live dormant. You have to follow your passion and you cant stop until you’ve reached your destiny.” comments Adaeya.</p><p>Adayea has musical influences ranging from Bob Marley to Led Zeppelin,  this</p><p>Trinidadian beauty is the real deal delivering sultry and smooth vocals with a modern-day vibe. She welcomes all media inquiries and be sure to follow her on social media at @iamadaeya on all social platforms.</p><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://chilloutradio.com/living/" rel="category tag" data-wpel-link="internal">Living</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://chilloutradio.com/spice-girls/" rel="prev" data-wpel-link="internal">All about the essential 90&#8217;s pop band Spice Girls</a></span></div></nav></footer></div></article></main></div><div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar"><div class="inside-right-sidebar"><aside id="search-3" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://chilloutradio.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></aside><aside id="recent-posts-2" class="widget inner-padding widget_recent_entries"><h2 class="widget-title">Latest:</h2><ul><li> <a href="https://chilloutradio.com/adaeya-announces-her-newest-independent-and-innovative-single-relations/" aria-current="page" data-wpel-link="internal">Adaeya Announces her Newest Independent and Innovative Single ‘Relations’</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/spice-girls/" data-wpel-link="internal">All about the essential 90&#8217;s pop band Spice Girls</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/tempo-teases-new-album-to-eager-fans-on-instagram/" data-wpel-link="internal">TEMPO teases new album to eager fans on Instagram</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/the-best-songs-of-all-time/" data-wpel-link="internal">The best songs of all time</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/everything-you-need-to-know-about-the-violent-femmes/" data-wpel-link="internal">Everything you need to know about the Violent Femmes</a> <span class="post-date"></span></li></ul></aside><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">-a-</div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Read by categories:</h2><ul><li class="cat-item cat-item-146"><a href="https://chilloutradio.com/actors/" data-wpel-link="internal">Actors</a></li><li class="cat-item cat-item-147"><a href="https://chilloutradio.com/music-artists/" data-wpel-link="internal">Artists</a></li><li class="cat-item cat-item-152"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li class="cat-item cat-item-98"><a href="https://chilloutradio.com/celebrity/" data-wpel-link="internal">Celebrity</a></li><li class="cat-item cat-item-3"><a href="https://chilloutradio.com/entertainment/" data-wpel-link="internal">Entertainment</a></li><li class="cat-item cat-item-151"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li class="cat-item cat-item-150"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li class="cat-item cat-item-4"><a href="https://chilloutradio.com/living/" data-wpel-link="internal">Living</a></li><li class="cat-item cat-item-1"><a href="https://chilloutradio.com/people/" data-wpel-link="internal">People</a></li><li class="cat-item cat-item-149"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li class="cat-item cat-item-2"><a href="https://chilloutradio.com/style/" data-wpel-link="internal">Style</a></li></ul></aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Newsletter:</h2><div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6325 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="6325" data-name="Chill" ><div class="mc4wp-form-fields"><p> <label>Your name:</label> <input type="text" name="FNAME"></p><p> <label>Email address: <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1624932138" /><input type="hidden" name="_mc4wp_form_id" value="6325" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></aside></div></div></div></div><div class="site-footer  "><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-5" class="widget inner-padding widget_text"><h2 class="widget-title">Listing Online</h2><div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-4352 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/apple.png" alt="download apple chillout music radio" width="180" height="68" /><br /> <img loading="lazy" class="alignleft wp-image-4353 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/android.png" alt="listing to chillout radio station on android" width="180" height="68" /></p></div></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Contact</h2><div class="textwidget"><p>Get in touch with us by submitting the contact form <a href="https://chilloutradio.com/contact/" data-wpel-link="internal">here</a>.</p></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Legal</h2><div class="textwidget"><ul><li><a href="https://chilloutradio.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li><li><a href="https://chilloutradio.com/terms-of-use/" data-wpel-link="internal">Terms Of Use</a></li><li><a href="https://chilloutradio.com/feedback-and-complaints/" data-wpel-link="internal">Feedback and Complaints</a></li></ul></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope"><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> <span class="copyright">&copy; 2021 Chillout Radio</span></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="lalita-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><div class="lalita-side-left-cover"></div><div class="lalita-side-right-cover"></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>var adsforwp_obj = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"e635d159f1"};</script> <script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>var adsforwp_browser_obj = [];</script> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://chilloutradio.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://chilloutradio.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://chilloutradio.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://chilloutradio.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://chilloutradio.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://chilloutradio.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://chilloutradio.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/chilloutradio.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='wpil-frontend-script-js-extra'>var wpilFrontend = {"ajaxUrl":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php","postId":"8220","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};</script> <script type='text/javascript' id='wpcf7-redirect-script-js-extra'>var wpcf7r = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php"};</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://chilloutradio.com/wp-content/themes/lalita/js/classList.min.js?ver=1.2.2' id='lalita-classlist-js'></script> <![endif]--> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcm7bEZAAAAAMxEmHKhoBfZglBaLmKD-hLTwXN_&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6Lcm7bEZAAAAAMxEmHKhoBfZglBaLmKD-hLTwXN_","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script defer src="https://chilloutradio.com/wp-content/cache/autoptimize/js/autoptimize_88a176ab4947e909d1f7411a2982f0c9.js"></script></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-29 12:02:18 -->