<!DOCTYPE html><html lang="en-AU"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Work+Sans:100,200,300,regular,500,600,700,800,900%7CPermanent+Marker:regular%7CBowlby+One:regular&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"> <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/chilloutradio.com\/taylor-swift-crowned-most-influential-person-on-twitter\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script> <script type="text/javascript">var heateorFfcpAjaxUrl = 'https://chilloutradio.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://chilloutradio.com';</script> <link media="all" href="https://chilloutradio.com/wp-content/cache/autoptimize/css/autoptimize_d3e6d0936e86fa42143de58f4b994e1f.css" rel="stylesheet" /><title>Taylor Swift crowned Most Influential Person on Twitter</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Taylor Swift crowned Most Influential Person on Twitter" /><meta property="og:description" content="Twitter is probably the noisiest place on the internet especially when Reddit threads and YouTube comments relax. The other day, Twitter exploded when both the impeachment hearings and the Cats review ban was lifted. Taylor Swift was officially given the title Most Influential Person on Twitter. We all knew this, the outspoken megastar has no ... Read moreTaylor Swift crowned Most Influential Person on Twitter" /><meta property="og:url" content="https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/" /><meta property="og:site_name" content="Chillout Radio" /><meta property="article:publisher" content="https://www.facebook.com/ChilloutRadioCom/" /><meta property="article:published_time" content="2020-10-28T12:50:53+00:00" /><meta property="og:image" content="https://chilloutradio.com/wp-content/uploads/2019/12/taylor-swift-jinglebellhball-youtube.jpg" /><meta property="og:image:width" content="682" /><meta property="og:image:height" content="412" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ChilloutRadioco" /><meta name="twitter:site" content="@ChilloutRadioco" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chilloutradio.com/#organization","name":"Chillout Radio","url":"https://chilloutradio.com/","sameAs":["https://www.facebook.com/ChilloutRadioCom/","https://www.instagram.com/chilloutradiocom/","https://www.linkedin.com/company/chilloutradio","https://apps.apple.com/app/chillout-radio/id1492096666","https://www.pinterest.com/chilloutradio/","https://play.google.com/store/apps/details?id=com.radio.m969ab7845","https://twitter.com/ChilloutRadioco"],"logo":{"@type":"ImageObject","@id":"https://chilloutradio.com/#logo","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png","width":490,"height":97,"caption":"Chillout Radio"},"image":{"@id":"https://chilloutradio.com/#logo"}},{"@type":"WebSite","@id":"https://chilloutradio.com/#website","url":"https://chilloutradio.com/","name":"Chillout Radio","description":"","publisher":{"@id":"https://chilloutradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://chilloutradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/#primaryimage","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2019/12/taylor-swift-jinglebellhball-youtube.jpg","width":682,"height":412,"caption":"Lover - Live at the Z100 iHeartRadio Jingle Bell Ball 2019, KaiKawaii Chen | YouTube"},{"@type":"WebPage","@id":"https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/#webpage","url":"https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/","name":"Taylor Swift crowned Most Influential Person on Twitter","isPartOf":{"@id":"https://chilloutradio.com/#website"},"primaryImageOfPage":{"@id":"https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/#primaryimage"},"datePublished":"2020-10-28T12:50:53+00:00","dateModified":"2020-10-28T12:50:53+00:00","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/#article","isPartOf":{"@id":"https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/#webpage"},"author":{"@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f"},"headline":"Taylor Swift crowned Most Influential Person on Twitter","datePublished":"2020-10-28T12:50:53+00:00","dateModified":"2020-10-28T12:50:53+00:00","mainEntityOfPage":{"@id":"https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/#webpage"},"publisher":{"@id":"https://chilloutradio.com/#organization"},"image":{"@id":"https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/#primaryimage"},"articleSection":"People","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://chilloutradio.com/#organization"}},{"@type":"Person","@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f","name":"Chillout Radio","image":{"@type":"ImageObject","@id":"https://chilloutradio.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/3560cc52040a2f50e6b6990a2f3ee51d?s=96&d=mm&r=g","caption":"Chillout Radio"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Feed" href="https://chilloutradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Comments Feed" href="https://chilloutradio.com/comments/feed/" /> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://chilloutradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chilloutradio.com/wp-json/wp/v2/post/4402" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chilloutradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chilloutradio.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://chilloutradio.com/?p=4402' /><link rel="alternate" type="application/json+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Ftaylor-swift-crowned-most-influential-person-on-twitter%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Ftaylor-swift-crowned-most-influential-person-on-twitter%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://chilloutradio.com/front.js");
                  }
              });</script> <meta property="fb:app_id" content="110250357103055" /><meta property="fb:admins" content="100001851521707" />  <script language="JavaScript">/**
   * Open centered pop-up window
   * By Arthur Gareginyan (arthurgareginyan@gmail.com)
   * For full source code, visit https://mycyberuniverse.com
   *
   * @param URL - specifies the URL of the page to open. If no URL is specified, a new window with about:blank will be opened
   * @param windowName - specifies the target attribute or the name of the window (_blank, _parent, _self, _top, name)
   * @param windowWidth - the window width in pixels (integer)
   * @param windowHeight - the window height in pixels (integer)
   */
   function popUpWindow(URL, windowName, windowWidth, windowHeight) {
    var centerLeft = (screen.width/2)-(windowWidth/2);
    var centerTop = (screen.height/2)-(windowHeight/2);
    var windowFeatures = 'toolbar=no, location=no, directories=no, status=no, menubar=no, titlebar=no, scrollbars=no, resizable=no, ';
    return window.open(URL, windowName, windowFeatures +' width='+ windowWidth +', height='+ windowHeight +', top='+ centerTop +', left='+ centerLeft);
   }</script> <meta name="viewport" content="width=device-width, initial-scale=1"><link rel="amphtml" href="https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/amp/"><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/?amp=1"><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-270x270.png" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-152700446-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152700446-1');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=318697615187585&ev=PageView&noscript=1"
/></noscript></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-4402 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center lalita-button-radius-full  featured-image-active right-sidebar nav-float-right fluid-header one-container active-footer-widgets-3 nav-aligned-right header-aligned-left dropdown-hover navigation-effect-none elementor-default elementor-kit-5710"><div class="lalita-side-padding-inside"> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div class="top-bar top-bar-align-left"><div class="inside-top-bar grid-container grid-parent"><aside id="text-2" class="widget inner-padding widget_text"><div class="textwidget"></div></aside><div class="lalita-social-bar"><ul class="lalita-socials-list"><li><a href="https://www.facebook.com/ChilloutRadioCom" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></li><li><a href="https://twitter.com/ChilloutRadioco" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/chilloutradio" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div><header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header"<meta http-equiv="Content-Type" content="text/html; charset=utf-8"><div class="inside-header grid-container grid-parent"><div class="header-content-h"><div class="site-logo"> <a href="https://chilloutradio.com/" title="Chillout Radio" data-wpel-link="internal"> <img  class="header-image" src="https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png" title="Chillout Radio" /> </a></div><nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7053"><a href="https://chilloutradio.com/artists/" data-wpel-link="internal">Artists</a></li><li id="menu-item-6342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6342"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li id="menu-item-7057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7057"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li id="menu-item-7055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7055"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li id="menu-item-4108" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-4108"><a href="https://chilloutradio.com/news/" data-wpel-link="internal">Worth Reading</a></li><li id="menu-item-7054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7054"><a href="#">Get in touch<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="https://chilloutradio.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4132"><a href="https://chilloutradio.com/our-team/" data-wpel-link="internal">Our Team</a></li><li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="https://chilloutradio.com/contact/" data-wpel-link="internal">Contact</a></li></ul></li></ul></div></div></nav></div></div></header><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-4402" class="post-4402 post type-post status-publish format-standard has-post-thumbnail hentry category-people" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'><div class="inside-article"><div class="featured-image  page-header-image-single "> <img width="682" height="412" src="https://chilloutradio.com/wp-content/uploads/2019/12/taylor-swift-jinglebellhball-youtube.jpg" class="attachment-full size-full" alt="Taylor Swift crowned Most Influential Person on Twitter" loading="lazy" itemprop="image" srcset="https://chilloutradio.com/wp-content/uploads/2019/12/taylor-swift-jinglebellhball-youtube.jpg 682w, https://chilloutradio.com/wp-content/uploads/2019/12/taylor-swift-jinglebellhball-youtube-300x181.jpg 300w" sizes="(max-width: 682px) 100vw, 682px" /></div> <span class="featured-image-caption"> <i class="fas fa-camera"></i> Lover - Live at the Z100 iHeartRadio Jingle Bell Ball 2019, KaiKawaii Chen | YouTube </span><header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><h1 class="entry-title" itemprop="headline">Taylor Swift crowned Most Influential Person on Twitter</h1><div class="entry-meta"> <span class="posted-on"><a href="https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/" title="" rel="bookmark" data-wpel-link="internal"><time class="updated" datetime="" itemprop="dateModified"></time><time class="entry-date published" datetime="" itemprop="datePublished"></time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://chilloutradio.com/author/admin/" title="View all posts by " rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name"></span></a></span></span></div></header><div class="entry-content" itemprop="text"><div id="fb-root"></div><p>Twitter is probably the noisiest place on the internet especially when Reddit threads and YouTube comments relax. The other day, Twitter exploded when both the impeachment hearings and the Cats review ban was lifted.</p><p>Taylor Swift was officially given the title Most Influential Person on Twitter. We all knew this, the outspoken megastar has no shortage when it comes to giving a piece of her mind in public. I mean, that&#8217;s why Scooter Braun  is in deep, hot water at the moment.</p><div data-ad-id="5713" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw-ga afw_ad afwadid-5713  "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-3672890885738962"
 data-ad-slot="5967603167"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Brandwatch, a British company, conducted a list of the most influential people on the social networking site and has deduced that Swift&#8217;s voice influences billions. TO be specific, 330 million Twitter users that are active.</p><p>The list Brandwatch created jots down fifty of the most influential accounts on Twitter to effectively collate, rank, and determine their scores with Taylor being on the top of that list at 97 points out of a hundred.</p><p>The company used an algorithm that I can&#8217;t even understand nor will I try to explain, but Brandwatch released a statement together with their Twitter list. The company stated that their algorithm measured how influential a Twitter account is over a long period of time and based on the actual engagements it has with followers. It also includes follower, reply, and retweet count.</p><p>The company did not specify whether or not positive or negative engagement affects the overall score. This might be the reason why freshly impeached United States president and Florida man Donald Trump came in at second.</p><p>Trump is widely known for his insane and all-capped tweets that mostly don&#8217;t make sense. His tweets usually get media attention both on the national level and internationally as well which what other people in the list couldn&#8217;t have. The Prime Minister of India was listed third. Katy Perry came in fourth, just a point shy of Taylor, scoring 96 points.</p><p>After Perry, the list goes on from Elon Musk, Christiano Ronaldo all the way to Ariana Grande and Kim Kardashian-West. Lady Gaga is also on the list who everyone knows loves to interact on Twitter especially nowadays with the upcoming release of her new album which she has been teasing for a while.</p><p><iframe title="Taylor Swift Tops List of 2019’s Most Influential People on Twitter  - US News" width="877" height="493" src="https://www.youtube.com/embed/f3gwma1j5EU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div class='heateorFfcpClear'></div><div style='width:100%;text-align:left;' class='heateor_ffcp_facebook_comments'><h4 class='heateor_ffcp_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >What do you think about it?</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_AU/sdk.js#xfbml=1&version=v8.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFfcpGetCookie("heateorFfcpOptin")&&jQuery("input.heateor_ffcp_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ffcp_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFfcpOptin=1,null==heateorFfcpGetCookie("heateorFfcpOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFfcpOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFfcpOptin=0,document.cookie="heateorFfcpOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcpClear'></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://chilloutradio.com/people/" rel="category tag" data-wpel-link="internal">People</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://chilloutradio.com/rihanna-might-drop-lawsuit-against-her-father-over-fenty-issue/" rel="prev" data-wpel-link="internal">Rihanna might drop lawsuit against her father over Fenty issue</a></span></div></nav></footer></div></article></main></div><div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar"><div class="inside-right-sidebar"><aside id="search-3" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://chilloutradio.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></aside><aside id="recent-posts-2" class="widget inner-padding widget_recent_entries"><h2 class="widget-title">Latest:</h2><ul><li> <a href="https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/" aria-current="page" data-wpel-link="internal">Taylor Swift crowned Most Influential Person on Twitter</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/rihanna-might-drop-lawsuit-against-her-father-over-fenty-issue/" data-wpel-link="internal">Rihanna might drop lawsuit against her father over Fenty issue</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/bandit-and-bardot-a-miley-cyrus-and-cody-simpson-collab/" data-wpel-link="internal">Bandit and Bardot: A Miley Cyrus and Cody Simpson collab?</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/tekashi-6ix9ine-sentenced-to-two-years-in-prison-gets-out-in-late-2020/" data-wpel-link="internal">Tekashi 6ix9ine sentenced to two years in prison, gets out in late 2020</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/meet-mell-a-hip-hop-songwriter-spreading-positivity-and-hope/" data-wpel-link="internal">Meet Mell, a Hip Hop songwriter spreading positivity and hope</a> <span class="post-date"></span></li></ul></aside><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3672890885738962"
 data-ad-slot="1198298697"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Read by categories:</h2><ul><li class="cat-item cat-item-146"><a href="https://chilloutradio.com/actors/" data-wpel-link="internal">Actors</a></li><li class="cat-item cat-item-147"><a href="https://chilloutradio.com/music-artists/" data-wpel-link="internal">Artists</a></li><li class="cat-item cat-item-152"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li class="cat-item cat-item-98"><a href="https://chilloutradio.com/celebrity/" data-wpel-link="internal">Celebrity</a></li><li class="cat-item cat-item-3"><a href="https://chilloutradio.com/entertainment/" data-wpel-link="internal">Entertainment</a></li><li class="cat-item cat-item-151"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li class="cat-item cat-item-150"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li class="cat-item cat-item-4"><a href="https://chilloutradio.com/living/" data-wpel-link="internal">Living</a></li><li class="cat-item cat-item-1"><a href="https://chilloutradio.com/people/" data-wpel-link="internal">People</a></li><li class="cat-item cat-item-149"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li class="cat-item cat-item-2"><a href="https://chilloutradio.com/style/" data-wpel-link="internal">Style</a></li></ul></aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Newsletter:</h2><div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6325 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="6325" data-name="Chill" ><div class="mc4wp-form-fields"><p> <label>Your name:</label> <input type="text" name="FNAME"></p><p> <label>Email address: <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1603932966" /><input type="hidden" name="_mc4wp_form_id" value="6325" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></aside></div></div></div></div><div class="site-footer  "><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-5" class="widget inner-padding widget_text"><h2 class="widget-title">Listing Online</h2><div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-4352 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/apple.png" alt="download apple chillout music radio" width="180" height="68" /><br /> <img loading="lazy" class="alignleft wp-image-4353 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/android.png" alt="listing to chillout radio station on android" width="180" height="68" /></p></div></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Contact</h2><div class="textwidget"><p>Get in touch with us by submitting the contact form <a href="https://chilloutradio.com/contact/" data-wpel-link="internal">here</a>.</p></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Legal</h2><div class="textwidget"><ul><li><a href="https://chilloutradio.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li><li><a href="https://chilloutradio.com/terms-of-use/" data-wpel-link="internal">Terms Of Use</a></li><li><a href="https://chilloutradio.com/feedback-and-complaints/" data-wpel-link="internal">Feedback and Complaints</a></li></ul></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope"><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> <span class="copyright">&copy; 2020 Chillout Radio</span></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="lalita-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><div class="lalita-side-left-cover"></div><div class="lalita-side-right-cover"></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://chilloutradio.com/taylor-swift-crowned-most-influential-person-on-twitter/?amp=1" data-wpel-link="internal"> Go to mobile version </a></div> <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>var adsforwp_obj = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"970a82aabc"};</script> <script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>var adsforwp_browser_obj = [];</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/chilloutradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='wpcf7-redirect-script-js-extra'>var wpcf7r = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcm7bEZAAAAAMxEmHKhoBfZglBaLmKD-hLTwXN_&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6Lcm7bEZAAAAAMxEmHKhoBfZglBaLmKD-hLTwXN_","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://chilloutradio.com/wp-content/themes/lalita/js/classList.min.js?ver=1.1.1' id='lalita-classlist-js'></script> <![endif]--> <script defer src="https://chilloutradio.com/wp-content/cache/autoptimize/js/autoptimize_a30432875046cc8f2e2df385a4e0be78.js"></script></body></html>
<!-- Page generated by LiteSpeed Cache 3.5.0.2 on 2020-10-29 11:56:06 -->