<!DOCTYPE html><html lang="en-AU"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Work+Sans:100,200,300,regular,500,600,700,800,900%7CPermanent+Marker:regular%7CBowlby+One:regular&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"> <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/chilloutradio.com\/lorde\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script> <script type="text/javascript">var heateorFfcpAjaxUrl = 'https://chilloutradio.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://chilloutradio.com';</script> <link media="all" href="https://chilloutradio.com/wp-content/cache/autoptimize/css/autoptimize_433d8c8789c5e8c2dae68104fda4c164.css" rel="stylesheet" /><title>Lorde – Everything You Need to Know – Biography</title><meta name="description" content="Lorde is famous for being a singer from New Zealand. Lorde has become well known for her unconventional sound and impressive song-writing ability." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://chilloutradio.com/lorde/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lorde – Everything You Need to Know – Biography" /><meta property="og:description" content="Lorde is famous for being a singer from New Zealand. Lorde has become well known for her unconventional sound and impressive song-writing ability." /><meta property="og:url" content="https://chilloutradio.com/lorde/" /><meta property="og:site_name" content="Chillout Radio" /><meta property="article:publisher" content="https://www.facebook.com/ChilloutRadioCom/" /><meta property="article:published_time" content="2020-04-01T13:05:57+00:00" /><meta property="article:modified_time" content="2020-05-10T00:22:40+00:00" /><meta property="og:image" content="https://chilloutradio.com/wp-content/uploads/2020/02/Lorde.jpg" /><meta property="og:image:width" content="742" /><meta property="og:image:height" content="599" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ChilloutRadioco" /><meta name="twitter:site" content="@ChilloutRadioco" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Chillout Radio"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chilloutradio.com/#organization","name":"Chillout Radio","url":"https://chilloutradio.com/","sameAs":["https://www.facebook.com/ChilloutRadioCom/","https://www.instagram.com/chilloutradiocom/","https://www.linkedin.com/company/chilloutradio","https://apps.apple.com/app/chillout-radio/id1492096666","https://www.pinterest.com/chilloutradio/","https://play.google.com/store/apps/details?id=com.radio.m969ab7845","https://twitter.com/ChilloutRadioco"],"logo":{"@type":"ImageObject","@id":"https://chilloutradio.com/#logo","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png","width":490,"height":97,"caption":"Chillout Radio"},"image":{"@id":"https://chilloutradio.com/#logo"}},{"@type":"WebSite","@id":"https://chilloutradio.com/#website","url":"https://chilloutradio.com/","name":"Chillout Radio","description":"","publisher":{"@id":"https://chilloutradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://chilloutradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://chilloutradio.com/lorde/#primaryimage","inLanguage":"en-AU","url":"https://chilloutradio.com/wp-content/uploads/2020/02/Lorde.jpg","width":742,"height":599,"caption":"Lorde at Roskilde Festivalen in 2017. Source: Krists Luhaers, Wikimedia Commons."},{"@type":"WebPage","@id":"https://chilloutradio.com/lorde/#webpage","url":"https://chilloutradio.com/lorde/","name":"Lorde \u2013 Everything You Need to Know \u2013 Biography","isPartOf":{"@id":"https://chilloutradio.com/#website"},"primaryImageOfPage":{"@id":"https://chilloutradio.com/lorde/#primaryimage"},"datePublished":"2020-04-01T13:05:57+00:00","dateModified":"2020-05-10T00:22:40+00:00","description":"Lorde is famous for being a singer from New Zealand. Lorde has become well known for her unconventional sound and impressive song-writing ability.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://chilloutradio.com/lorde/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://chilloutradio.com/lorde/#article","isPartOf":{"@id":"https://chilloutradio.com/lorde/#webpage"},"author":{"@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f"},"headline":"How the New Zealand singer Lorde became a global hit","datePublished":"2020-04-01T13:05:57+00:00","dateModified":"2020-05-10T00:22:40+00:00","mainEntityOfPage":{"@id":"https://chilloutradio.com/lorde/#webpage"},"publisher":{"@id":"https://chilloutradio.com/#organization"},"image":{"@id":"https://chilloutradio.com/lorde/#primaryimage"},"articleSection":"Artists","inLanguage":"en-AU","copyrightYear":"2020","copyrightHolder":{"@id":"https://chilloutradio.com/#organization"}},{"@type":"Person","@id":"https://chilloutradio.com/#/schema/person/21701901958987f487ee25c4bba75f6f","name":"Chillout Radio","image":{"@type":"ImageObject","@id":"https://chilloutradio.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/3560cc52040a2f50e6b6990a2f3ee51d?s=96&d=mm&r=g","caption":"Chillout Radio"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Feed" href="https://chilloutradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chillout Radio &raquo; Comments Feed" href="https://chilloutradio.com/comments/feed/" /> <script type='text/javascript' src='https://chilloutradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://chilloutradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chilloutradio.com/wp-json/wp/v2/post/5831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chilloutradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chilloutradio.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://chilloutradio.com/?p=5831' /><link rel="alternate" type="application/json+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Florde%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chilloutradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchilloutradio.com%2Florde%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://chilloutradio.com/front.js");
                  }
              });</script> <meta property="fb:app_id" content="110250357103055" /><meta property="fb:admins" content="100001851521707" />  <script language="JavaScript">/**
   * Open centered pop-up window
   * By Arthur Gareginyan (arthurgareginyan@gmail.com)
   * For full source code, visit https://mycyberuniverse.com
   *
   * @param URL - specifies the URL of the page to open. If no URL is specified, a new window with about:blank will be opened
   * @param windowName - specifies the target attribute or the name of the window (_blank, _parent, _self, _top, name)
   * @param windowWidth - the window width in pixels (integer)
   * @param windowHeight - the window height in pixels (integer)
   */
   function popUpWindow(URL, windowName, windowWidth, windowHeight) {
    var centerLeft = (screen.width/2)-(windowWidth/2);
    var centerTop = (screen.height/2)-(windowHeight/2);
    var windowFeatures = 'toolbar=no, location=no, directories=no, status=no, menubar=no, titlebar=no, scrollbars=no, resizable=no, ';
    return window.open(URL, windowName, windowFeatures +' width='+ windowWidth +', height='+ windowHeight +', top='+ centerTop +', left='+ centerLeft);
   }</script> <meta name="viewport" content="width=device-width, initial-scale=1"><link rel="amphtml" href="https://chilloutradio.com/lorde/amp/"><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://chilloutradio.com/lorde/?amp=1"><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://chilloutradio.com/wp-content/uploads/2019/11/cropped-icon-270x270.png" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-152700446-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152700446-1');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '318697615187585');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=318697615187585&ev=PageView&noscript=1"
/></noscript></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-5831 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center lalita-button-radius-full  featured-image-active right-sidebar nav-float-right fluid-header one-container active-footer-widgets-3 nav-aligned-right header-aligned-left dropdown-hover navigation-effect-none elementor-default elementor-kit-5710"><div class="lalita-side-padding-inside"> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div class="top-bar top-bar-align-left"><div class="inside-top-bar grid-container grid-parent"><aside id="text-2" class="widget inner-padding widget_text"><div class="textwidget"></div></aside><div class="lalita-social-bar"><ul class="lalita-socials-list"><li><a href="https://www.facebook.com/ChilloutRadioCom" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook-square"></i></a></li><li><a href="https://twitter.com/ChilloutRadioco" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/company/chilloutradio" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div><header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header"<meta http-equiv="Content-Type" content="text/html; charset=utf-8"><div class="inside-header grid-container grid-parent"><div class="header-content-h"><div class="site-logo"> <a href="https://chilloutradio.com/" title="Chillout Radio" data-wpel-link="internal"> <img  class="header-image" src="https://chilloutradio.com/wp-content/uploads/2019/11/chill-out-radio-logo.png" title="Chillout Radio" /> </a></div><nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation"><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7053"><a href="https://chilloutradio.com/artists/" data-wpel-link="internal">Artists</a></li><li id="menu-item-6342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6342"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li id="menu-item-6341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6341"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li id="menu-item-7057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7057"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li id="menu-item-7055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7055"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li id="menu-item-4108" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-4108"><a href="https://chilloutradio.com/news/" data-wpel-link="internal">Worth Reading</a></li><li id="menu-item-7054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7054"><a href="#">Get in touch<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="https://chilloutradio.com/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-4132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4132"><a href="https://chilloutradio.com/our-team/" data-wpel-link="internal">Our Team</a></li><li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="https://chilloutradio.com/contact/" data-wpel-link="internal">Contact</a></li></ul></li></ul></div></div></nav></div></div></header><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-5831" class="post-5831 post type-post status-publish format-standard has-post-thumbnail hentry category-music-artists" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'><div class="inside-article"><div class="featured-image  page-header-image-single "> <img width="742" height="599" src="https://chilloutradio.com/wp-content/uploads/2020/02/Lorde.jpg" class="attachment-full size-full" alt="Lorde" loading="lazy" itemprop="image" srcset="https://chilloutradio.com/wp-content/uploads/2020/02/Lorde.jpg 742w, https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-300x242.jpg 300w" sizes="(max-width: 742px) 100vw, 742px" /></div> <span class="featured-image-caption"> <i class="fas fa-camera"></i> Lorde at Roskilde Festivalen in 2017. Source: Krists Luhaers, Wikimedia Commons. </span><header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><h1 class="entry-title" itemprop="headline">How the New Zealand singer Lorde became a global hit</h1><div class="entry-meta"> <span class="posted-on"><a href="https://chilloutradio.com/lorde/" title="" rel="bookmark" data-wpel-link="internal"><time class="updated" datetime="" itemprop="dateModified"></time><time class="entry-date published" datetime="" itemprop="datePublished"></time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://chilloutradio.com/author/admin/" title="View all posts by " rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name"></span></a></span></span></div></header><div class="entry-content" itemprop="text"><div id="fb-root"></div><div class="lwptoc lwptoc-autoWidth lwptoc-baseItems lwptoc-light lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="24"><div class="lwptoc_i"><div class="lwptoc_header"> <b class="lwptoc_title">Contents</b> <span class="lwptoc_toggle"> <a href="#" class="lwptoc_toggle_label" data-label="Show">hide</a> </span></div><div class="lwptoc_items lwptoc_items-visible"><div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#What_is_she_famous_for"> <span class="lwptoc_item_label">What is she famous for?</span> </a></div><div class="lwptoc_item"> <a href="#Early_Career"> <span class="lwptoc_item_label">Early Career</span> </a></div><div class="lwptoc_item"> <a href="#Career_Breakthrough"> <span class="lwptoc_item_label">Career Breakthrough</span> </a></div><div class="lwptoc_item"> <a href="#Continuing_Career"> <span class="lwptoc_item_label">Continuing Career</span> </a></div></div></div></div></div><h2><span id="What_is_she_famous_for">What is she famous for?</span></h2><p>Lorde (birth name Ella Marija Lani Yelich-O’Connor) is famous for being a singer and songwriter from New Zealand. Lorde has become well known for her unconventional sound and impressive song-writing ability. She is also known for her young age after first entering the spotlight at only 16 years of age. The singer was born in Auckland and began performing at local venues in her early teens.</p><p>The singer first rose to prominence with the release of her chart-topping track ‘Royals’ and has since then gained a lot of commercial success.</p><p>Lorde’s sound has been described as electo-pop, dream pop and indie electro. Similar to that of <a href="https://chilloutradio.com/taylor-swift/" data-wpel-link="internal">Taylor Swift’s new style</a>. She has one a number of <a href="https://chilloutradio.com/grammy-awards/" data-wpel-link="internal">awards and accolades including two Grammy</a> Awards. She has also earned a <a href="https://chilloutradio.com/the-golden-globes/" data-wpel-link="internal">Golden Globe</a> nomination. The singer has sold more than five million albums around the world.</p><figure id="attachment_5834" aria-describedby="caption-attachment-5834" style="width: 389px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-5834" src="https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-early-career.jpg" alt="Lorde early career" width="399" height="599" srcset="https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-early-career.jpg 399w, https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-early-career-200x300.jpg 200w" sizes="(max-width: 399px) 100vw, 399px"><figcaption id="caption-attachment-5834" class="wp-caption-text">Photo: Lorde at the ARIA <a href="https://chilloutradio.com/billboard-music-awards/" data-wpel-link="internal">Music Awards</a> of 2013. Source: Eva Rinaldi, Wikimedia Commons.</figcaption></figure><h2><span id="Early_Career">Early Career</span></h2><p>In 2009 Lorde won a local school talent show as part of a duo with her friend Louis McDonald and they were invited to appear on Jim Mora’s afternoon show a few months later where they performed a cover of Pixie Lott’s song ‘Mama Do (Uh Oh, Uh Oh)’ and the Kings of Leon song ‘Use Somebody’. McDonals’d father subsequently sent the duo’s recordings from the radio show to Universal Music Group executive Scott Maclachlan who signed Lorde to the label for development. Lorde was also a member of her school band which won  third place during a battle of the bands competition at the Bruce Mason Centre.</p><div data-ad-id="5713" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw-ga afw_ad afwadid-5713  "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3672890885738962" data-ad-slot="5967603167"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Prior to being signed she performed regularly with Louis McDonald at local venues around Auckland. After being signed for development she began working with vocal coach Frances Dickinson who helped the singer with twice weekly vocal lessons over the course of a year. Whilst her singing voice was being developed Scott Maclachlan tried to partner the singer with a number of different producers and songwriters but achieved little success. Lorde began songwriting as a result and credited her songwriting ability to reading short fiction.</p><p>The singer performed her first original music for the first time at Victoria Theatre in 2011 before she was paired with Joel Little, a producer and songwriter who helped her record five songs for her first extended play. The pair recorded the EP in three weeks at Golden Age Studios in Morningside, Auckland. She continues to attend school during this time between 2010 and 2013 but did not return for her final year of school as her career had begun to take off.</p><figure id="attachment_5836" aria-describedby="caption-attachment-5836" style="width: 390px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-5836" src="https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-career-breakthrough.jpg" alt="Lorde career breakthrough" width="400" height="600" srcset="https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-career-breakthrough.jpg 400w, https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-career-breakthrough-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px"><figcaption id="caption-attachment-5836" class="wp-caption-text">Source: Liliane Callegari, Wikimedia Commons.</figcaption></figure><h2><span id="Career_Breakthrough">Career Breakthrough</span></h2><p>Maclachlan was excited about the completion of Lorde’s EP ‘The Love Club EP’ but was concerned about its profit potential she was still relatively obscure and unknown. In 2012 the singer released the EP on SoundCloud and made it vailable for free download. Her label released the EP commercially the following year after the EP had been downloaded 60,000 times. The EP peaked at number two in both New Zealand and Australia. The song ‘Royals’ was critically acclaimed and a commercial success, selling more than 10 million units around the world.</p><p><iframe title="Lorde - Royals (US Version)" width="877" height="493" src="https://www.youtube.com/embed/nlcIKh6sBtc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>The song reached number one on the Billboard Hot 100 in the United States and made Lorde who was at the time 16 years old, the youngest artist to achieve a number one hit single in the United States since 1987. The song received diamond certification in the United States and earned the singer two Grammy Awards including Song of the Year.</p><p>Lorde released her debut album ‘Pure Heroine’ in 2013, the album contained the single ‘Royals’ in 2013. The album received widespread critical acclaim and was regularly recognised as one of the best albums of the year. The album received a great deal of attention and analysis because of its song lyric content and music videos related to the disillusionment of suburban teenagers. The album had sold more than one million units by early 2014, making it the first since Adele’s album ‘19’ in 2008 to achieve the feat. The album earned Lorde a Grammy nomination for Best Pop Vocal Album and included a number of successful singles, including; ‘Tennis Court’, ‘Team’, ‘Glory and Gore’.</p><p>In 2013 the singer signed a publishing deal with Songs Music Publishing, following a bidding war between Sony Music Entertainment and UMG. The agreement meant that the publisher could distribute Lorde’s music for films and advertising and lead to the singer featuring on the sountrack of ‘The Hunger Games: Catching Fire’ with a cover of the song ‘Everybody Wants To Rule The World’.</p><p>Lorde was quickly recognised as one of the most impressive and influential teenagers in the music industry, the singer was named the most influential teenager in the world by Time in 2013 and 2014. She also appeared in the Forbes 2014 edition of 30 Under 30; she was the youngest person to appear in that year. The singer also made it to Billboard’s 21 under 21 list in 2013, 2014 and 2015.</p><p>At the beginning of 2014, the singer began performing at Festivals around the world including Sydney’s Laneway festival, the Chile, Argentina and Brazil Lollapalooza festivals and California’s Coachella Festival. The singer then began her first international concert tour throughout North America which saw her join Nirvana for a performance during the band’s induction into the Rock and Roll Hall of Fame. Lorde was also responsible for curating the soundtrack of the film ‘The Hunger Games: Mockingjay – Part 1’ which she recorded four tracks for including ‘Yellow Flicker Beat’ which earned the singer a Golden Globe nomination for Best Original Song.</p><figure id="attachment_5835" aria-describedby="caption-attachment-5835" style="width: 448px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-5835" src="https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-continuing-career.jpg" alt="Lorde continuing career" width="458" height="599" srcset="https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-continuing-career.jpg 458w, https://chilloutradio.com/wp-content/uploads/2020/02/Lorde-continuing-career-229x300.jpg 229w" sizes="(max-width: 458px) 100vw, 458px"><figcaption id="caption-attachment-5835" class="wp-caption-text">Source: Krists Luhaers, Pexels.</figcaption></figure><h2><span id="Continuing_Career">Continuing Career</span></h2><p>Lorde began 2016 by purchasing a home in Herne Bay following the end of her relationship with New Zealand photographer James Lowe.</p><p>During the 2016 Brit Awards the singer gave a tribute performance with David Bowies final touring band, singing the song ‘Life on Mars’. The singer was chosen for the tributed because she was admired by Bowies family and seen as the future of music. The following year the singer worked with New Zeland duo Broods as a co-writer on their song Heartlines.</p><p>In March 2017 the singer released the lead single from her upcoming album ‘Melodrama’. The single ‘Green Light’ was well received by critics and a number of publications named it song of the year. The song was moderately successful, charting in New Zealand (where it reached number one), Australia and Canada.</p><p>Lorde’s new album ‘Melodrama’ was released in June 2017. The album was a more mature approach for the singer and focused on her feelings following her break-up. The album received critical acclaim and reach number one in the United States on the Billboard 200. The album also reached number one in Australia, Canada and New Zealand. The album earned the singer a nomination for Album of the Year.</p><p>To help promote her new album the singer began an international concert tour which began in Europe in 2017 and featured Khalid as her supporting act. She began the North American leg of the tour in 2018 with the opening acts Run the Jewels, Mitski and Tove Styrke. The singer was embroiled in a political scandal in 2017 when her planned June 2018 concert in Israel was cancelled following a campaign by Palestinian activists who were in support of the Boycott, Divestment and Sanctions.</p><p>The singer did not explain her choice to cancel the concert but she did admit that she had not been aware of the level of political turmoil in Israel and that she felt the right decision was to cancel. Pro-Israel groups were critical of the choice to cancel.</p><div class="heateorFfcpClear"></div><div style="width:100%;text-align:left;" class="heateor_ffcp_facebook_comments"><span class="heateor_ffcp_facebook_comments_title" style="padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;">What do you think about it?</span><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_AU/sdk.js#xfbml=1&version=v9.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://chilloutradio.com/lorde/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social"></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFfcpGetCookie("heateorFfcpOptin")&&jQuery("input.heateor_ffcp_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ffcp_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFfcpOptin=1,null==heateorFfcpGetCookie("heateorFfcpOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFfcpOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFfcpOptin=0,document.cookie="heateorFfcpOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class="heateorFfcpClear"></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://chilloutradio.com/music-artists/" rel="category tag" data-wpel-link="internal">Artists</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://chilloutradio.com/justin-bieber/" rel="prev" data-wpel-link="internal">Everything about Justin Bieber from his early career to the present</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://chilloutradio.com/maroon-5/" rel="next" data-wpel-link="internal">An essential guide to Maroon 5</a></span></div></nav></footer></div></article></main></div><div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar"><div class="inside-right-sidebar"><aside id="search-3" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://chilloutradio.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></aside><aside id="recent-posts-2" class="widget inner-padding widget_recent_entries"><h2 class="widget-title">Latest:</h2><ul><li> <a href="https://chilloutradio.com/tempo-teases-new-album-to-eager-fans-on-instagram/" data-wpel-link="internal">TEMPO teases new album to eager fans on Instagram</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/everything-you-need-to-know-about-the-violent-femmes/" data-wpel-link="internal">Everything you need to know about the Violent Femmes</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/why-music-is-important-in-schools/" data-wpel-link="internal">Why music is important in schools</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/elton-john/" data-wpel-link="internal">Rocketman Elton John: the heart and soul of his career</a> <span class="post-date"></span></li><li> <a href="https://chilloutradio.com/why-you-should-listen-to-music-everyday/" data-wpel-link="internal">Why you should listen to music everyday</a> <span class="post-date"></span></li></ul></aside><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3672890885738962"
 data-ad-slot="1198298697"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Read by categories:</h2><ul><li class="cat-item cat-item-146"><a href="https://chilloutradio.com/actors/" data-wpel-link="internal">Actors</a></li><li class="cat-item cat-item-147"><a href="https://chilloutradio.com/music-artists/" data-wpel-link="internal">Artists</a></li><li class="cat-item cat-item-152"><a href="https://chilloutradio.com/best-song/" data-wpel-link="internal">Best Song</a></li><li class="cat-item cat-item-98"><a href="https://chilloutradio.com/celebrity/" data-wpel-link="internal">Celebrity</a></li><li class="cat-item cat-item-3"><a href="https://chilloutradio.com/entertainment/" data-wpel-link="internal">Entertainment</a></li><li class="cat-item cat-item-151"><a href="https://chilloutradio.com/fun/" data-wpel-link="internal">Fun</a></li><li class="cat-item cat-item-150"><a href="https://chilloutradio.com/interviews/" data-wpel-link="internal">Interviews</a></li><li class="cat-item cat-item-4"><a href="https://chilloutradio.com/living/" data-wpel-link="internal">Living</a></li><li class="cat-item cat-item-1"><a href="https://chilloutradio.com/people/" data-wpel-link="internal">People</a></li><li class="cat-item cat-item-149"><a href="https://chilloutradio.com/reviews/" data-wpel-link="internal">Reviews</a></li><li class="cat-item cat-item-2"><a href="https://chilloutradio.com/style/" data-wpel-link="internal">Style</a></li></ul></aside><aside id="text-7" class="widget inner-padding widget_text"><h2 class="widget-title">Newsletter:</h2><div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6325 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="6325" data-name="Chill" ><div class="mc4wp-form-fields"><p> <label>Your name:</label> <input type="text" name="FNAME"></p><p> <label>Email address: <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1609631379" /><input type="hidden" name="_mc4wp_form_id" value="6325" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></aside></div></div></div></div><div class="site-footer  "><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-5" class="widget inner-padding widget_text"><h2 class="widget-title">Listing Online</h2><div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-4352 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/apple.png" alt="download apple chillout music radio" width="180" height="68" /><br /> <img loading="lazy" class="alignleft wp-image-4353 size-full" src="https://chilloutradio.com/wp-content/uploads/2019/12/android.png" alt="listing to chillout radio station on android" width="180" height="68" /></p></div></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Contact</h2><div class="textwidget"><p>Get in touch with us by submitting the contact form <a href="https://chilloutradio.com/contact/" data-wpel-link="internal">here</a>.</p></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-3" class="widget inner-padding widget_text"><h2 class="widget-title">Legal</h2><div class="textwidget"><ul><li><a href="https://chilloutradio.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li><li><a href="https://chilloutradio.com/terms-of-use/" data-wpel-link="internal">Terms Of Use</a></li><li><a href="https://chilloutradio.com/feedback-and-complaints/" data-wpel-link="internal">Feedback and Complaints</a></li></ul></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope"><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> <span class="copyright">&copy; 2021 Chillout Radio</span></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="lalita-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><div class="lalita-side-left-cover"></div><div class="lalita-side-right-cover"></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://chilloutradio.com/lorde/?amp=1" data-wpel-link="internal"> Go to mobile version </a></div> <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>var adsforwp_obj = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"b20b1954a6"};</script> <script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>var adsforwp_browser_obj = [];</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/chilloutradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='wpcf7-redirect-script-js-extra'>var wpcf7r = {"ajax_url":"https:\/\/chilloutradio.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcm7bEZAAAAAMxEmHKhoBfZglBaLmKD-hLTwXN_&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6Lcm7bEZAAAAAMxEmHKhoBfZglBaLmKD-hLTwXN_","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://chilloutradio.com/wp-content/themes/lalita/js/classList.min.js?ver=1.1.1' id='lalita-classlist-js'></script> <![endif]--> <script defer src="https://chilloutradio.com/wp-content/cache/autoptimize/js/autoptimize_537abc59bb9a1e2540b1234783a20138.js"></script></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.1 on 2021-01-03 10:49:39 -->